LINUX.ORG.RU

Победить Gallium Nine в debian

 ,


0

1

дистр стретч-тестинг. ок, расширял до сида, вроде не помогло.
Собственно, добавляю
sudo add-apt-repository ppa:oibaf/graphics-drivers
sudo add-apt-repository ppa:commendsarnex/winedri3
$ sudo apt-get update && sudo apt-get upgrade
$ sudo apt-get install libd3dadapter9-mesa libd3dadapter9-mesa:i386 mesa-vdpau-drivers mesa-vdpau-drivers:i386

Собственно, ошибка:

Пакеты, имеющие неудовлетворённые зависимости:
 libd3dadapter9-mesa : Зависит: libc6 (>= 2.29) но 2.28-10 будет установлен
                       Зависит: libdrm-amdgpu1 (>= 2.4.98+git1905161830.922d92~oibaf~e) но 2.4.97+git1901262130.b7a7a90~b~padoka0 будет установлен
                       Зависит: libllvm8 (>= 1:8~svn298832-1~) но он не может быть установлен
 libd3dadapter9-mesa:i386 : Зависит: libc6:i386 (>= 2.29) но 2.28-10 будет установлен
                            Зависит: libdrm-amdgpu1:i386 (>= 2.4.98+git1905161830.922d92~oibaf~e) но 2.4.97+git1901262130.b7a7a90~b~padoka0 будет установлен
                            Зависит: libllvm8:i386 (>= 1:8~svn298832-1~) но он не может быть установлен
 mesa-vdpau-drivers : Зависит: libc6 (>= 2.29) но 2.28-10 будет установлен
                      Зависит: libdrm-amdgpu1 (>= 2.4.98+git1905161830.922d92~oibaf~e) но 2.4.97+git1901262130.b7a7a90~b~padoka0 будет установлен
                      Зависит: libllvm8 (>= 1:8~svn298832-1~) но он не может быть установлен
 mesa-vdpau-drivers:i386 : Зависит: libc6:i386 (>= 2.29) но 2.28-10 будет установлен
                           Зависит: libdrm-amdgpu1:i386 (>= 2.4.98+git1905161830.922d92~oibaf~e) но 2.4.97+git1901262130.b7a7a90~b~padoka0 будет установлен
                           Зависит: libllvm8:i386 (>= 1:8~svn298832-1~) но он не может быть установлен


Как победить? есть смысл добавить репы убунты в сорс-лист?

Ответ на: комментарий от anonymous

только в дебе меза без найна собрана.

ТСу, найн редко даёт больше профита, чем ксмт, который ныне по дефолту. Пора смотреть в сторону д9вк

SR_team ★★★★★ ()
Ответ на: комментарий от SR_team

ТСу, найн редко даёт больше профита, чем ксмт, который ныне по дефолту. Пора смотреть в сторону д9вк

чо, где как?

вопрос топика, собственно ради того, что тес4 и гта-са лагают. хотелось бы модифицированную сборку тес4 завести. но она лагает(
жуткие микрофризы

darkenshvein ★★★★★ ()
Последнее исправление: darkenshvein (всего исправлений: 1)
Ответ на: комментарий от darkenshvein

пока лениво.

А что, типа варианты есть? Подключишь репу бунты и во веки веков не расхлебаешь.

Deleted ()
Ответ на: комментарий от darkenshvein

не знаю как тес4, а гта са под найном может повесить драйвер

SR_team ★★★★★ ()
Ответ на: комментарий от darkenshvein

Скайрим с CSMT дает от 30 до 60 FPS, без него 15-30. Микрофризы и лаги наверное есть. Зависания с CSMT точно есть.

debian 9 stretch

ZugDuk ()

Я теоретик, не запускал gallim nine, но насколько я понимаю он сразу есть из коробки в mesa. Это еще один стейт трекер, как ogl. Я читал что для запуска нужен патченый wine, но теперь вроде есть это.

Aber ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.