LINUX.ORG.RU

Не дайте погибнуть чайнику перекл. ЯЗЫКА


0

0

Redhad72,
Не переключается XFConfig-4:

Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "ru"
Option "XkbOptions" "grp:caps_toggle"
EndSection


"grp:ctrl_shift_toggle" тоже не срабатывает.
Подскажите, плиз, как без всяких "кейрусов или рускеев" правильно настроить переключение языка. Хотелось бы по CTRL+SHIFT или правй ALT.
Спасите, запаарился уже мышкой кликать!




anonymous

ответ

Вырубай все переключалки(всякие там КДЕешную и тд)! у мя проблема решилась именно так

anonymous ()
Ответ на: ответ от anonymous

Re: ответ

Хаюшки,
Спасибо за совет(немного бы раньше), пропарился с этим делом.
Причина была именно в этом.
И главное нигде об этом не сказано.
Я был уверен, что будет юзатьсяя КДЕ'шный перреключатель
с мной определенными(после вдумчивого прочтения FAQ) клавишами.
Кстати, догадаться что сам КДЕ использует CTRL+ALT+K тоже было не
просто. Елы палы, чтобы им (разработчикам KDE)не сделать в КДЕ'шном
переключателе ,в настройках, выбор комбинации клавиш для
переключения языка.
Ведь очевидно же обсолютно и банально, и шаманства тут никакого быть не должно.
Посадить переключение на левый ALT не удалось.

anonymous ()

Re: Не дайте погибнуть чайнику перекл. ЯЗЫКА

Если не опоздал, то:
/etc/X11/XF86Config-4
***************************
Section "InputDevice"
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbLayout" "ru(winkeys)"
Option "XkbOptions" "grp:ctrl_shift_toggle"
EndSection
***************************

Anton_Khalikov ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.