LINUX.ORG.RU

Размытие изображения и шрифтов

 , , , ,


0

1

Здравствуйте! После sudo apt-get autoremove и перезагрузки оболочки путём alt+f2 'r', стали размываться шрифты и изображения в Ubuntu 18.04. Подскажите, пожалуйста, как это исправить?

При перезагрузке системы всё исправляется, но пока что я не перезагружу оболочку.


Инфы ноль, тут нечего подсказывать.

sudo apt-get autoremove

Ты даже название дистрибутива не указал (лучше в теги, чтобы подтянулись те, кто в этом может шарить).

Какие пакеты были обновлены/удалены? Как выглядит размытие?

r3lgar ★★★★★ ()
Последнее исправление: r3lgar (всего исправлений: 1 )

Ну так посмотри, что ты там снёс, и установи обратно.

rupert ★★★★★ ()
Ответ на: комментарий от Valman_old

шрифты и изображения в Ubuntu 18.04

Мда, ох уж эти пятизвёздочные советчики.

Ну а толку-то? Убунтоводы не придут, ибо тега нет.

А от всяких Валманов, которые отмечаются в каждом треде, помощи ждать не стоит.

r3lgar ★★★★★ ()
Ответ на: комментарий от r3lgar

Там было много пакетов, я не запоминал их. Можно как-то посмотреть какие были удалены? Размытие выглядит как потеря фокуса, если навести мышкой на надпись то становится почти нормально.

rewa ()
Ответ на: комментарий от r3lgar

тоже помощи ждать не стоит

fxd.

Олсо, я ВалЬман. Смекаешь?

А по теме я тоже могу высказаться, он скорее всего снёс freetype или что-то в этом роде. В настройках шрифтов должен по идее быть указан движок отрисовки.

ОП, не делай так больше.

Valman_old ()

После sudo apt-get autoremove

Никогда не пользуйся ей бездумно. Если ты удалил в ручную, например, что-то тз ubuntu-desktop она тебе потом пол системы снести может.

LinuxDebian ★★★★ ()
Ответ на: комментарий от LinuxDebian

Спасибо, посмотрел, нашёл.

Remove: libkf5notifications-data:amd64 (5.44.0-0ubuntu1), libdc1394-22:amd64 (2.2.5-1), libssh2-1:amd64 (1.8.0-1), vlc-plugin-video-output:amd64 (3.0.2-0ubuntu0.1), libkf5config-data:amd64 (5.44.0-0ubuntu1), libqt5texttospeech5:amd64 (5.9.5-0ubuntu1), libkf5idletime5:amd64 (5.44.0-0ubuntu1), libkf5attica5:amd64 (5.44.0-0ubuntu1), libplacebo4:amd64 (0.4.0-2), libkf5xmlgui-bin:amd64 (5.44.0-0ubuntu2), sonnet-plugins:amd64 (5.44.0-0ubuntu1), libvulkan1:amd64 (1.1.73+dfsg-1~gpu18.04.1), libgroupsock8:amd64 (2018.02.18-1), libkf5i18n-data:amd64 (5.44.0-0ubuntu1), libkf5coreaddons-data:amd64 (5.44.0a-0ubuntu1), libkf5itemviews5:amd64 (5.44.0-0ubuntu1), libkf5codecs5:amd64 (5.44.0-0ubuntu1), libupnp6:amd64 (1:1.6.24-4), libkf5globalaccel5:amd64 (5.44.0-0ubuntu1), libkf5dbusaddons5:amd64 (5.44.0-0ubuntu1), libkf5configwidgets-data:amd64 (5.44.0-0ubuntu1), libkf5service-bin:amd64 (5.44.0-0ubuntu1), libebml4v5:amd64 (1.3.5-2), phonon4qt5:amd64 (4:4.10.0-2), libkf5codecs-data:amd64 (5.44.0-0ubuntu1), libminizip1:amd64 (1.1-8build1), libkf5widgetsaddons-data:amd64 (5.44.0-0ubuntu1), libkf5configcore5:amd64 (5.44.0-0ubuntu1), libkf5waylandclient5:amd64 (4:5.44.0-0ubuntu1), libdca0:amd64 (0.0.5-10), libvlc5:amd64 (3.0.2-0ubuntu0.1), libpolkit-qt5-1-1:amd64 (0.112.0-5), libkf5coreaddons5:amd64 (5.44.0a-0ubuntu1), libkf5globalaccel-data:amd64 (5.44.0-0ubuntu1), libkf5textwidgets-data:amd64 (5.44.0-0ubuntu1), libvoikko1:amd64 (4.1.1-1.1), libvlccore9:amd64 (3.0.2-0ubuntu0.1), libvlc-bin:amd64 (3.0.2-0ubuntu0.1), libqt5xml5:amd64 (5.9.5+dfsg-0ubuntu1), libkf5configwidgets5:amd64 (5.44.0-0ubuntu1), libkf5configgui5:amd64 (5.44.0-0ubuntu1), libkf5service5:amd64 (5.44.0-0ubuntu1), libkf5completion5:amd64 (5.44.0-0ubuntu1), libkf5completion-data:amd64 (5.44.0-0ubuntu1), kwayland-data:amd64 (4:5.44.0-0ubuntu1), libkf5dbusaddons-data:amd64 (5.44.0-0ubuntu1), libkf5dbusaddons-bin:amd64 (5.44.0-0ubuntu1), libkf5xmlgui5:amd64 (5.44.0-0ubuntu2), libopenmpt-modplug1:amd64 (0.3.6-1), libkf5iconthemes-bin:amd64 (5.44.0-0ubuntu1), kwayland-integration:amd64 (4:5.12.4-0ubuntu1), libprotobuf-lite10:amd64 (3.0.0-9.1ubuntu1), libkf5textwidgets5:amd64 (5.44.0-0ubuntu1), libdvbpsi10:amd64 (1.3.2-1), libdbusmenu-qt5-2:amd64 (0.9.3+16.04.20160218-1ubuntu1), libresid-builder0c2a:amd64 (2.1.1-15ubuntu1), libproxy-tools:amd64 (0.4.15-1), libkf5guiaddons5:amd64 (5.44.0-0ubuntu1), libbasicusageenvironment1:amd64 (2018.02.18-1), libkf5sonnetcore5:amd64 (5.44.0-0ubuntu1), libhfstospell9:amd64 (0.4.5~r343-2.1build2), libqt5script5:amd64 (5.9.5+dfsg-0ubuntu1), vlc-data:amd64 (3.0.2-0ubuntu0.1), libsidplay2:amd64 (2.1.1-15ubuntu1), libmatroska6v5:amd64 (1.4.8-1.1), libmad0:amd64 (0.15.1b-8ubuntu1), libkf5windowsystem5:amd64 (5.44.0-0ubuntu1), libfam0:amd64 (2.7.0-17.2), libcddb2:amd64 (1.3.2-5fakesync1), libkf5service-data:amd64 (5.44.0-0ubuntu1), libnfs11:amd64 (2.0.0-1~exp1), libphonon4qt5-4:amd64 (4:4.10.0-2), libkf5iconthemes-data:amd64 (5.44.0-0ubuntu1), libkf5globalaccel-bin:amd64 (5.44.0-0ubuntu1), libmpcdec6:amd64 (2:0.1~r495-1), libkf5widgetsaddons5:amd64 (5.44.0-0ubuntu1), libkf5globalaccelprivate5:amd64 (5.44.0-0ubuntu1), libkf5sonnetui5:amd64 (5.44.0-0ubuntu1), libkf5config-bin:amd64 (5.44.0-0ubuntu1), libkate1:amd64 (0.4.1-7build1), libkf5auth-data:amd64 (5.44.0-0ubuntu1), libkf5itemviews-data:amd64 (5.44.0-0ubuntu1), libkf5iconthemes5:amd64 (5.44.0-0ubuntu1), libkf5auth5:amd64 (5.44.0-0ubuntu1), phonon4qt5-backend-vlc:amd64 (0.10.1-2), liblivemedia62:amd64 (2018.02.18-1), libkf5windowsystem-data:amd64 (5.44.0-0ubuntu1), libkf5xmlgui-data:amd64 (5.44.0-0ubuntu2), libsdl-image1.2:amd64 (1.2.12-8), vlc-plugin-base:amd64 (3.0.2-0ubuntu0.1), libtgvoip1.0.3:amd64 (1.0.3-3), libkf5crash5:amd64 (5.44.0-0ubuntu1), libkf5archive5:amd64 (5.44.0-0ubuntu1), libmicrodns0:amd64 (0.0.8-1), libkf5notifications5:amd64 (5.44.0-0ubuntu1), fonts-open-sans:amd64 (1.11-1), libfaad2:amd64 (2.8.8-1), libusageenvironment3:amd64 (2018.02.18-1), libaribb24-0:amd64 (1.0.3-1), libkf5sonnet5-data:amd64 (5.44.0-0ubuntu1), mate-calc-common:amd64 (1.20.1-1), libkf5i18n5:amd64 (5.44.0-0ubuntu1)

Теперь это всё заново устанавливать?

rewa ()
Ответ на: комментарий от rewa

У меня идей нет. Но завтра ожидается появление Ubuntu 18.04.1 Может, подождать и переустановить.

Partisan ★★★★ ()
Ответ на: комментарий от rewa

Можно как-то посмотреть какие были удалены?

А мне откуда знать? Меня позвало по тегу «шрифты», а ты мне задаёшь вопросы про убунту.

Ты мне скриншот покажи, может без установки/удаления пакетов как-то чинится.

r3lgar ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.