LINUX.ORG.RU

Виснет намертво

 , ,


0

1

Установил ubuntu 16.04 на ноутбук ASUS x551mav-sx943b. Начало виснуть иногда. Поставил драйвера на встроенную графику Intel HD4000 через intel-linux-graphics-installer_1.2.0-0intel1_amd64, который я скачал на офф сайте интела. Не изменилось. Иногда может просто зависнуть всё. Фоновая музыка, к примеру, прекращается. Курсор тоже не двигается. Даже Ctrl+Alt+F1 не помогает. Никакой реакции. Что это может быть? Может логи показать надо какие-то?

Ещё один новичок, который ставит программы с оф. сайтов вместо репозиториев. При таком подходе не удивительно, что Ubuntu висла.

Прочти FAQ, переставь систему и никогда так больше не делай. Программы ставятся с помощью

sudo apt-get install _programname_

Vsevolod-linuxoid ★★★★★ ()
Последнее исправление: Vsevolod-linuxoid (всего исправлений: 1)
Ответ на: комментарий от Vsevolod-linuxoid

Обновляется система командами

sudo apt-get update
, затем
sudo apt-get upgrade
, если что-то мешает, то
sudo apt-get dist-upgrade

Рекомендую поставить synaptic

sudo apt-get install synaptic
, это удобный GUI для руления пакетами.

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

Человек же ясно написал, что и до того, как притащил дрова не из репы, всё висло.
Синаптик не рекомендую, т.к. порой делает странные вещи.

Deleted ()

Может память барахлит - потестируй memtest. Обнови Убунту (особенно ядро). Если зависоны будут продолжаться - попробуй более старую Убунту (что у тебя стояло до 16.04)

sigurd ★★★★★ ()
Ответ на: комментарий от Deleted

Не Bay Trail платформа у бука, случаем ?

Скорее всего - именно она! Pentium N3530 вроде стоять должен

sigurd ★★★★★ ()
Ответ на: комментарий от Deleted

На ноутбуке не hd4000, а просто hd graphics, ошибся. Intel N3530. По той ссылке, я посмотрел, почти ничего не понял, т.к. в линуксе совсем недавно, извините.

DesmondFox ()
Ответ на: комментарий от sigurd

Проходил Memtester'ом, ошибок нет. Обновляться буду только в крайнем случае.

DesmondFox ()

Попробую сделать это(нашел на офф форуме убунты):

Проблема решается следующим образом: 1.sudo gedit /etc/default/grub в строку GRUB_CMDLINE_LINUX_DEFAULT добавляем intel_idle.max_cstate=1, она у меня выглядит так GRUB_CMDLINE_LINUX_DEFAULT=«quiet splash intel_idle.max_cstate=1» 2.сохраняем и выходим 3.sudo update-grub 4.Перезагружаем 5.Радуемся

Актуальное решение для многих систем с Intel Bay Trail

DesmondFox ()
Ответ на: комментарий от anonymous

Вписал этот intel_idle.max_cstate=1. ПОКА ЧТО полет нормальный. Ещё посмотрим что будет

DesmondFox ()

У меня подобное было в 2009 году на Intel GMA x3100

Deleted ()

А можно просто обновить ядро до 4.7 и все заработает само

no-dashi ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.