LINUX.ORG.RU

Ответ на: комментарий от darkenshvein

1580 обновлений. С вечера до утра скачивались и устанавливались.

Ainu ()
Ответ на: комментарий от Ainu

Только зарегался и уже даркшвейна затраллел :D

anonymous ()
Ответ на: комментарий от Ainu

1580 обновлений. Debian. Давно такого не видел... Наверн потому что на стэйбле.

PS настройки проверял? Ничего не слетело? Конфиги удалял (про бэкапы не стоит забывать) и заново настраивал? Элементарно. Штекер на ночь не умер? Кот не покусал?

Ignatov ★★★ ()
Ответ на: комментарий от Ignatov

настройки проверял? Ничего не слетело?

В настройках звука исчез профиль - не могу ничего выбрать.

Конфиги удалял (про бэкапы не стоит забывать) и заново настраивал?

Еще не умею.

Штекер на ночь не умер? Кот не покусал?

Тут тоже все в порядке.

Ainu ()
Ответ на: комментарий от Ainu

Еще не умею.

Учись! Установил линукс - учись гуглить.

И да! Кроме установки обнов что ещё с системой делал? У тебя в /etc/apt/sources.list только твоя ветка дистра?

Погугли команды для перезапуска сервиса pulseudio. Выполняй всё дело в консоли. Читай выхлоп.

Конфиги юзвера лежат в хомяке (/home/$name_user/). По дефолту скрыты, т.к. начинаются с символа".". Открываешь файл.менеджер. Нажимаешь ctrl+h. Ищешь что-то похожее на .pulse или .pulseadio. Если нет такого, топаешь в ~/.config и ищешь там. Если и там нет, то ~/.local/share. Когда найдёшь, переимений (F2) и logout (перелогинься) и тыкаем в настройки!

PS проверь автозагрузку. Не вырубилась ли пульса.

PPS на ЛОРе в качестве помощи обычно посылают куда подальше. Реже у гугл. Толковой помощи минимум сутки ждать будешь. Так что учись гуглить.

PPPS Рецепт выше помогает в 99% случаев, если что-то пошло не так. Особенно при обновлении релиза.

Ignatov ★★★ ()
Последнее исправление: Ignatov (всего исправлений: 1)

Автору pulseaudio виднее, нужен тебе звук или нет. Видимо решил, что не нужен

Harald ★★★★★ ()

Можно попробовать удалить ~/.pulse и ~/.config/pulse

И ~/.asoundrc заодно.

Ceiling_QB ★★★★ ()
Последнее исправление: Ceiling_QB (всего исправлений: 1)

Ты проверил громкость в alsamixer конечно же? Рестартовал компьюетр/пульсу?

Nicholass ★★★ ()
Ответ на: комментарий от Ignatov

Решил проблему. Полазил в qasHctl. Но качество звука ужасное.

Ainu ()
Ответ на: комментарий от Ainu

Надеюсь от root'а ничего не копал. Вычисти, что написали выше. А лучше переименуй. Если совсем всё сламаешь - возвращаешь имена и старые настройки есть! К счастью не винда. Все настройки в файлах. Я в качестве микшера для пульсы раньше юзал pavucontrol. Тему оформления ставь дефолтную. Под ползунками есть кнопки отключения канала. Каналы нужные включены? И пульса рестартует без ошибок?

Ignatov ★★★ ()
Последнее исправление: Ignatov (всего исправлений: 1)
Ответ на: комментарий от Ignatov

Надеюсь от root'а ничего не копал.

Да я ничего не делал по сути. Установил pavucontrol - ничего не увидел там, удалил. Установил qasHctl - включил звук. С качеством потом как-нибудь разберусь.

Под ползунками есть кнопки отключения канала. Каналы нужные включены?

Это в qasHctl ? Не видел там ничего, кроме громкости и включения/включения звука.

Ainu ()
Ответ на: комментарий от Ignatov

Кстати, до того, как пропал звук, он был нормальным и в настройках звука можно было затестить оба динамика. Сейчас же даже затестить нельзя - нажимаю и ничего не происходит.

Ainu ()
Ответ на: комментарий от Ainu

Под ползунками есть кнопки отключения канала. Каналы нужные включены?

Это в pavucontrol. В Debian'е любят вырубить главный канал по дефолту. Так было с ALSA в Debian 7 или 8. А может и в обоих. Пока через alsamixer не выберешь его и не нажмёшь «m» звука не будет.

Суть в том, что pavucontrol работает именно с PulseAudio. Звуковые интерфейсы вроде тоже меняет. Вот и думаю, а работает ли он у тебя? И чем тестил? Какая звуковая система в настройках плеера?

Ignatov ★★★ ()
Ответ на: комментарий от Ainu

Похоже альсу и врубил. Пропробуй поиграться с alsamixer (пакет alsa-utils). Консольная утилита. Работает с ALSA.

Ignatov ★★★ ()

Бедный пульсаудио. На моей тестинг-генте давненько не глючил, бедняшка.

Deleted ()
Последнее исправление: Deleted (всего исправлений: 1)
Ответ на: комментарий от Deleted

Да полюбому где то канал PCM вырублен! Дебиан же;-) Ещё и путь конфига поменяли. Они там любят так тролить!

Ignatov ★★★ ()
Ответ на: комментарий от Ignatov

А может тупо приоритет модулей поменялся и вместо HDA-Intel у него например HDMI. У меня такое в дебиане часто происходило и звук пропадал.

Deleted ()
Последнее исправление: Deleted (всего исправлений: 1)

как вариант, запускай alsamixer и отключай front panel (если есть).

King_Carlo ★★★★★ ()
Ответ на: комментарий от Deleted

И такое уже на форумах находил. Да и с ALSA в Debian'е весело! Втыкаешь устройство в микрофон, а входящий сигнал напрмую в наушники! Пришлось конфиг руками править.

Ignatov ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.