LINUX.ORG.RU

Ответ на: комментарий от overmind88

по зависимостям же стоит не пойму почему при активации использования yaourt (слева кнопка которая от строки поиска) не ищет ничего yaourt -Syu выполнял

amorpher ★★★★★ ()
Последнее исправление: amorpher (всего исправлений: 1)
Ответ на: комментарий от overmind88

pacaur у меня не стоит (говорит для поддержки AUR нужен наряду с yaourt)

yaourt -S pacaur

==> Verifying source file signatures with gpg...
cower-14.tar.gz ... FAILED (unknown public key 1EB2638FF56C0C53)
==> ERROR: One or more PGP signatures could not be verified!
==> ERROR: Makepkg was unable to build cower.

amorpher ★★★★★ ()
Последнее исправление: amorpher (всего исправлений: 3)
Ответ на: комментарий от overmind88

пофиг, поставил этот pacaur (после добавления ключа), теперь вместо «use yaourt tool» стало «use pacaur tool», но так же нет ничего в списке

может в самом octopi так и есть, в смысле не реализовано ещё? надо скачать лайв какой готовый где он есть, а то что-то инфы никакой по нему толковой не могу найти

amorpher ★★★★★ ()
Последнее исправление: amorpher (всего исправлений: 1)

Только что сделал yaourt -S octopi, спросил про дополнительные пакеты в этом пекедже - сказал тож поставить. Добавил yaourt -S pacmanlogviewer. Запустил Octopi, выбрал поиск по aur. Написал image для пробы - выдало кучу пакетов, в том числе -git. УМВР. Пакаур не установлен, Арч 64.

fehhner ★★★★ ()
Ответ на: комментарий от amorpher

Спасибо за наводку, очень понравился Octopi Notifer. Попробуй переустановить только октопи пакет и выбрать на вопрос, установить ли другое содержимое - чтобы всё встало, пакаур удали перед этим. Запстишь в 1 раз - нажми Рефреш кнопку. Потом на поиск по ауру и любое название пакета напиши, должен найти.

fehhner ★★★★ ()

В обсуждении пакета:

i don't know why but before the upgraded to pacman 5 (i think) i was able to upgrade aur packages with octopi and to search in aur database too, but now i can't upgrade aur packages and to search.. someone know why?

--It seems you need to recompile cower as a change broke pacaur.

--Actually, you probably need to recompile package-query. Are you able to run updates via yaourt manually?

yes, i have recompiled cower and now functions well, thanks

fehhner ★★★★ ()
Ответ на: комментарий от fehhner

не работает
снёс все octopi*, pacaur, файлы настроек в домашнем каталоге, установил как у тебя (кроме pacmanlogviewer)

выбрал поиск по aur

это кнопка где рожа зелёная, ну у строки поиска сразу?

блин, работает, ентер надо нажать в отличии от зря сносил )

amorpher ★★★★★ ()
Последнее исправление: amorpher (всего исправлений: 3)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.