LINUX.ORG.RU

Установка adobe air приложения в gentoo

 , ,


0

1

Имеется adobe air приложение зашитое в deb файл, нужно его установить в генту.

Установил dev-util/adobe-air-runtime из steam-overlay, запускаю скрипт из TrackerSetup/opt/Tracker/bin/Tracker пишет Gtk-Message: Failed to load module «canberra-gtk-module». Но пакет media-libs/libcanberra установлен. Прописал echo «GTK_MODULE=/usr/lib64/gtk-2.0/modules/» > /etc/env.d/51gtk2, как указано здесь https://forums.gentoo.org/viewtopic-t-816828-start-0.html не помогло.

Как я понимаю деб файл это исходники и файл лицензии. Не хочется тянуть деб в систему.

Собственно сам трекер https://www.dropbox.com/s/053sy3oadfe9oix/TrackerSetup.deb?dl=0

deb - это архив, также как и rpm

разархивируй его

ar x package.deb
, увидишь data.tar.xz - там и будут бинарники которые тебе нужны

invokercd ★★★★ ()
Ответ на: комментарий от erzent

rpm -Uvh TrackerSetup.rpm error: Failed dependencies: adobeair >= 2.6.0-0 is needed by com.elance.tracker-2.3.3-1.i586 /bin/sh is needed by com.elance.tracker-2.3.3-1.i586

не ставится все равно.

mkv1313 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.