LINUX.ORG.RU
ФорумAdmin

по самбе не браузится linux-машина хотя открыты 137:139 порты... что делать?


0

0

Помогите плиз! открыл порты 137:139 на вход и на выход по tcp/udp - машина в сетевом окружении стала видна но при попытке браузить ее выдается ошибка, что сетевой путь к машине недоступен... что посоветуете?

anonymous

Re: по самбе не браузится linux-машина хотя открыты 137:139 порты... что делать?

не броузится с Windoze?
Тады следующее:

Windows 95/98
=============

Используя редактор registry (regedit), создайте ключ registry
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\VxD\VNETSUP
Добавьте значение типа DWORD:
Имя значения: EnablePlainTextPassword
Данные: 0x01.

Windows NT
==========

Используя редактор registry (regedit), создайте ключ registry
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Rdr\Parameters
Добавьте значение типа DWORD:
Имя значения: EnablePlainTextPassword
Значение: 0x01

Windows 2000
============

Using the registry editor (regedit), create the registry setting
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanWorkStation\Parameter s
Add a new DWORD value:
Value Name: EnablePlainTextPassword
Data: 0x01

Эта инфа вообще-то в SMB-How-to есь...

anonymous ()

Re: по самбе не браузится linux-машина хотя открыты 137:139 порты... что делать?

мда !
в конфиге самбы security = share

ae ()

Re: по самбе не браузится linux-машина хотя открыты 137:139 порты... что делать?

мда !
в конфиге самбы security = share

ae ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.