LINUX.ORG.RU
ФорумAdmin

oracle 8.1.7 на RedHat AS 2.1 или 3.0???


0

0

Ктонибудь занимался скрещиванием ёжиков с динозаврами???? Т.е. хоть ктонибудь слышал возможно ли поставить oracle 8.1.7 на Red Hat Advanced Server 2.1 или 3.0???? И если вдруг слышали/знаете, то как это вообще должно происходить и какие библиотеки менять???

anonymous

Ответ на: Re: Re: oracle 8.1.7 на RedHat AS 2.1 или 3.0??? от anonymous

Re: Re: Re: oracle 8.1.7 на RedHat AS 2.1 или 3.0???

> так там на rh 7.0 а rh as3.0 совсем другая хреновина :)

Другая хреновина - это ошибка линковки?

anonymous ()

Re: oracle 8.1.7 на RedHat AS 2.1 или 3.0???

8.1.X можно поставить на практически любой редахт, далее идет перечисление вариантов и в отзывы людей, когда я им хвастался:-)

RH6 -> Ха! Лег-ко!
RH7 -> Да это просто!
RH8 -> Ну... Не трудно
RH9 -> Шаман, однако!
FC1 -> Большой шаман, однако!
FC2 -> Блин! Говорящая лягуха!

RHAS2 примерно как RH7, RHAS3 - как RH9

Но судя по уровню вопроса, легкой задачей такая установка для тебя не будет :-) Раза с 11-го получится :-)

В принципе, вот тут я оставлял кое-какие черновики для себя, http://www.surw.ru/~dalth/orafedora.html - может чем помогут.

no-dashi ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.