LINUX.ORG.RU
ФорумAdmin

ROUTER cisco DOSTAL!


0

0

Privet vsem. Problem v sleduius4em. Est' router cisco 805 serial v.35->ethernet. Ne mogu nikak nastroit' serial interface. Moget kto znaet kak emu rogi vkrutit'? Zaranee spasibo. Tolik.

Ответ на: Re: ROUTER cisco DOSTAL! от anonymous

Re: Re: ROUTER cisco DOSTAL!

rasscazuiu: cisco 805. Est' ip p-t-p, static ip, dlci. fast step ne idet, dlci ne prinimaet. show running: Current configuration : 690 bytes ! version 12.2 no service pad service timestamps debug uptime service timestamps log uptime no service password-encryption ! hostname Router ! enable secret 5 $1$Sc0c$EGcn3BNjxo7B0yJ.Odb2q. enable password passwordd ! ip subnet-zero no ip routing ! no ip domain-lookup ! ! ! interface Ethernet0 ip address 82.187.26.83 255.255.255.240 no ip route-cache ! interface Serial0 description ISP ip address 82.185.30.222 255.255.255.240 encapsulation frame-relay no ip route-cache no ip mroute-cache ! ip classless ip route 0.0.0.0 0.0.0.0 Serial0 ip http server ip pim bidir-enable ! ! snmp-server community public RO ! line con 0 stopbits 1 line vty 0 4 password password login ! end

$e nehvataet? Moget kakih-nit' route-map"ov?

virgin13 ()
Ответ на: Re: Re: ROUTER cisco DOSTAL! от virgin13

Re: Re: Re: ROUTER cisco DOSTAL!

blin...
Current configuration : 690 bytes
!
version 12.2
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname Router
!
enable secret 5 $1$Sc0c$EGcn3BNjxo7B0yJ.Odb2q.
enable password passwordd
!
ip subnet-zero
no ip routing
!
no ip domain-lookup
!
!
!
interface Ethernet0
ip address 82.187.26.83 255.255.255.240
no ip route-cache
!
interface Serial0
description ISP
ip address 82.185.30.222 255.255.255.240
encapsulation frame-relay
no ip route-cache
no ip mroute-cache
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0
ip http server
ip pim bidir-enable
!
!
snmp-server community public RO
!
line con 0
stopbits 1
line vty 0 4
password password
login
!
end

virgin13 ()
Ответ на: Re: Re: Re: ROUTER cisco DOSTAL! от virgin13

Re: Re: Re: Re: ROUTER cisco DOSTAL!

interface Serial0
 encapsulation frame-relay
 no ip address

interface Serial0.1 [point-to-point ну или чего там провайдер сказал]
 ip address 82.185.30.222 255.255.255.240
 frame-relay interface-dlci <какой надо>

попробуй так

ivlad ★★★★★ ()

Re: ROUTER cisco DOSTAL!

А что за модем?

ansky ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.