LINUX.ORG.RU
ФорумAdmin

не собирается модуль ppp_mppe. это asp linux, ядро 2.4.9 ? из-за этого не могу модули собрать и установить :(


0

0

не собирается модуль ppp_mppe. это asp linux, ядро 2.4.9 ? из-за этого не могу модули собрать и установить :( в приципе, мне этот модуль не нужен. никак не могу найти, где он выключается или как обойти это можно. ткните носом плз !

anonymous

Re: не собирается модуль ppp_mppe. это asp linux, ядро 2.4.9 ? из-за этого не могу модули собрать и установить :(

ppp и все, что с ним связано вытащи по максимуму в модули

anonymous ()

Re: не собирается модуль ppp_mppe. это asp linux, ядро 2.4.9 ? из-за этого не могу модули собрать и установить :(

оно и так все в модулях, но я их собрать не могу именно из-за ppp_mppe. вылетает при компиляци и на нем с сообщением об "общей ошибке защиты". в связи с чем и вопрос собственно

anonymous ()

Re: не собирается модуль ppp_mppe. это asp linux, ядро 2.4.9 ? из-за этого не могу модули собрать и установить :(

Я собирал на asp linux 7.1 2.4.9, только ядро я качал с kernel.org

Matrix ()

Re: не собирается модуль ppp_mppe. это asp linux, ядро 2.4.9 ? из-за этого не могу модули собрать и установить :(

хидеров оно хотело от openssl, а я прошляпил

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.