LINUX.ORG.RU

обновление ClamAV


0

0

Помогите плиззз..... Не могу обновить ClamAV 90 до 91. Изза этого не обновляются его базы. Старый администратор ичень хитро производил обновления, а я не могу ничего сделать из rpm. Он мне всё время выдаёт кучу неудовлетворимых зависимостей.

$ rpm -Uh glibc-2.3.5-5mdk.i586.rpm ошибка: Неудовлетворенные зависимости: ash >= 0.3.8-7mdk нужен для glibc-2.3.5-5mdk /bin/ash нужен для glibc-2.3.5-5mdk glibc = 6:2.3.3 нужен для (установлен)locales-2.3.3-5mdk glibc = 6:2.3.3-10mdk нужен для (установлен)glibc-devel-2.3.3-10mdk glibc = 6:2.3.3-10mdk нужен для (установлен)glibc-utils-2.3.3-10mdk

пожскажите как ещё можно обновить ClamAV кроме как из rpm?

Re: обновление ClamAV

ну еще можно исходники скачать, и собрать самостоятельно.

chocholl ★★ ()

Re: обновление ClamAV

Качай clamav-*.src.rpm, делай им "rpmbuild --rebuild clamav-*.src.rpm", смотри куда оно кинет готовые *.rpm (оно обычно после сборки пишет куда что ложит; в RedHat-е - /usr/src/redhat/RPMS/...), бери и устанавливай.
Если *.rpm скомпилятся, значит при установке ни на что ругаться не будет.

spirit ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.