LINUX.ORG.RU
ФорумAdmin

Vesa и Suse 10.2 и VIA


0

0

В чем причина? Есть железо со встроенной видео VIA. Под Suse 10.0 и драйвером Vesa, работает отлично. Под Suse 10.2 эта же машина, с таким же драйвером (Vesa) сразу после установки не правильно ставит разрешение. Это ес-но потом правиться, но тормозит, все равно жутко. Есть решение?

anonymous

Ответ на: Re: Vesa и Suse 10.2 и VIA от berrywizard

Re: Vesa и Suse 10.2 и VIA

В последней Suse исправлено много чего для меня важного (кракозяблики в *.doc, в Виндовой сети и т.д.). Но появился вот этот баг. А половина конторы на этой VIA. Да и просто непонятно, как они так накрутили? А главное как это пофиксить ... (что подкрутить, обновить ...)?

anonymous ()
Ответ на: Re: Vesa и Suse 10.2 и VIA от berrywizard

Re: Vesa и Suse 10.2 и VIA

ну, или вкратце, идея-- если для монитора не прописаны частоты развёрток, то иксы опрашивают монитор, и здесь возможна какая-нибудь бнопня. а если эти частоты вбиты в файл, то опроса не производится (поддерживает монитор частоты или нет-- это уже иксы не волнует), и, соответственно, бнопня *может* улетучиться.

berrywizard ★★★★★ ()
Ответ на: Re: Vesa и Suse 10.2 и VIA от berrywizard

Re: Vesa и Suse 10.2 и VIA

Х сконфигурированы с помощью Sax2-vesa, поэтому частоты уже прописаны. Тормоза проявляются,если поводить открытым окном по Робочему столу (плохая прорисовка -кажется так это называется). Я это оношу конкретно к Vesa. Повторюсь, под Suse 10.0 это же железо работает, на том же Vesa нормально.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.