LINUX.ORG.RU
ФорумAdmin

проблема с qemu


0

0

добрый день, ставлю qemu (USE="kqemu" emerge qemu) (все хорошо ставится с gcc 3.4.6)

дальше делаю modprode kqemu

qemu-img create /home/qemu/FC6 4G qemu -hda /home/qemu/FC6 -boot d -cdrom /dev/cdrom

в итоге на 5 мин проц улетает под 100% и ничего не происходит. Через 5 минг загрузка ЦП падает до 1-2% ... но так же ничего.

Подскажите в чем может быть проблема.

(WM - TWM если это имеет какое то значение)


Re: проблема с qemu

-no-acpi

И вообще, хрен знает чем ты всё это собирал. Если и kqemu собран gcc-3.4.6, то ты остался без ускорителя.

Gharik ()
Ответ на: Re: проблема с qemu от Gharik

Re: проблема с qemu

пересобрал kqemu с qcc 4.1.1 qemu и qemu-softmmu c gcc

эффект тот же. опция -no-acpi тоже ничего не дала.

Verm ()
Ответ на: Re: проблема с qemu от Verm

Re: проблема с qemu

qemu и qemu-softmmu c gcc 3.4.6 (добавление к пред сообщению)

Verm ()
Ответ на: Re: проблема с qemu от Verm

Re: проблема с qemu

Я к тому, что всё вплоть до kqemu - собираем 4.1.х (*-softmmu сам матюкнётся). А всё остальное до qemu включительно - 3.4.6 - и вообще есть хауту гентушное.

Во-вторых, какая хост-система?

Лично я запускаю как: qemu-system-x86_64 -no-acpi -kernel-kqemu -hda /mnt/storage/qemu/winxp.img -cdrom /dev/dvd -hdb /dev/sdg -boot c -m 512 -net nic,model=rtl8139 -net user

Имидж делаю руками без всяких костылей простым dd, остальное средствами дистрибутивов.

Можно ещё ctrl+alt+2 тыцнуть и всякую информацию пособирать.

Gharik ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.