LINUX.ORG.RU
ФорумAdmin

не могу установить XFree86-4.2 :(


0

0

Пытаюсь поменять XFree86-4.1 на XFree86-4.2 и все сопутствующие пакеты. Пакеты скачал но при установке пишет rpm -U XFree-* пишет что-то типа /usr/X11R6/bin/mkfontdir нужен для XFree86-4.2 и так для каждого пакета... что делать? помогите советом плиз :)

★★★★★

Re: не могу установить XFree86-4.2 :(

Можешь рискнуть и поставить новые эрпиэмы пямо поверх старых, только не забудь ключик типа --update или еще какой-то указать. Может и заработает, но ручаться не буду.

LamerOk ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.