LINUX.ORG.RU

rpm -i XFree 4 глюк?


0

0

чтобы поставить KDE2 нужно установить XFree 4. Так вот, при установке оно ругается благим матом: rpmlib(PayLoadIsBzip2) <= 3.0.5-1 is needed by XFree86-4.0.1-9 Версию rpm специально 3.0 поставил. Помогите пожалста!

Re: rpm -i XFree 4 глюк?

Придурок твой KDE2
Он из сырцов собирается и ему вполне хватает иксов версии 3.3.6
Уж если сильно хочешь четвертые иксы, то скачай бинарники (не рпм) или
сырцы. Только бери 4.0.1 или какая там сейчас последняя, а то в 4.0
были дикие утечки памяти

Havoc ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.