LINUX.ORG.RU
решено ФорумAdmin

Не стартует docker демон на ядре 4.16.5-1~bpo9+1(из stretch-backports)

 ,


0

1

Добрый вечер! Я использую дистрибутив Debian stretch, понадобилось мне поставить ядро посвежее. Был подключен репозиторий stretch-backports, и установлено ядро оттуда. Но после обновления перестал стартовать docker daemon с ошибкой Error starting daemon: error initializing graphdriver: driver not supported. Сам докер я ставю из его собственной репы: deb [arch=amd64] https://download.docker.com/linux/debian stretch stable

Сижу, думаю: какие варианты действий у меня есть? Даже не знаю куда копать. Что-то поменялось со времен релиза ядра 4.9?

Так, решилось вайпом директории /var/lib/docker

shooter93 ★★
() автор топика
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.