LINUX.ORG.RU
ФорумAdmin

Ubuntu где взять пакеты для старой версии?

 , , , ,


2

2

Случилась необходимость установить php5-curl на «Ubuntu 8.04 (hardy) i686». Там оказалась установленная версия php5-common=5.2.6-2ubuntu4.1, ну пытаюсь установить php5-curl такой же версии. Однако нигде не могу найти этот пакет. Все обыскал, но он исчез. Зачем они так поступают - удаляют нужные пакеты из интернета?
Нашел упоминание только тут: https://lists.ubuntu.com/archives/ubuntu-security-announce/2009-February/0008...
По ссылке получаю «security Not found» http://security.ubuntu.com/ubuntu/pool/main/p/php5/php5-curl_5.2.6-2ubuntu4.1...
Т.е. я так понимаю, можно официально считать что убунту не поддерживает безопасность?

★★★★★

Т.е. я так понимаю, можно официально считать что убунту не поддерживает безопасность?

На стухшей еще в прошлом десятилетии версии дистра? Да, бида.

Akamanah ★★★★★ ()
Ответ на: комментарий от Akamanah

чей-то оно стухло? работает себе и есть не просит. даже немного денежек приносит. пакет где взять и зачем удалили эти убунтоиды?

prizident ★★★★★ ()

http://old-releases.ubuntu.com/

Вот они, на месте. Вот почти твой пакет

http://old-releases.ubuntu.com/ubuntu/pool/main/p/php5/php5-common_5.2.6-2ubu...

Именно твоей версии нет, но этот должен подойти.

http://old-releases.ubuntu.com/ubuntu/pool/main/p/php5/php5-curl_5.2.6-2ubunt...

Т.е. я так понимаю, можно официально считать что убунту не поддерживает безопасность?

Можно считать что ты любишь делать громкие заявления не разобравшись до конца. Ну нас таких много, я и сам грешу порой.

Случилась необходимость установить php5-curl на «Ubuntu 8.04 (hardy) i686»

Ну так поправь репозиторий на адрес old-releases.ubuntu.com, и обнови, ну блин.

mandala ★★★★ ()
Последнее исправление: mandala (всего исправлений: 2)

Срок поддержки LTS - 5 лет.

И все правильно делают, нефиг мотивировать хомяков использовать протухшее говно с древним софтом.

svr4 ()
Ответ на: комментарий от svr4

Да ТС жуткий неосилятор просто. То что зеркала пропали, а репы съехали с один большой отстойник — это нормально. Там в соурслист надо просто поправить адрес, обновить и обновиться — получится 8.04 в состоянии на момент окончания поддержки.

mandala ★★★★ ()

Т.е. я так понимаю, можно официально считать что убунту не поддерживает безопасность?

Поддерживает ровно столько времени, сколько заявлено. Как уже сказали здесь - для LTS это 5 лет. Когда вышла 8.04 и когда у неё закончился срок поддержки думаю прикинуть сможешь сам...

Pinkbyte ★★★★★ ()

Просто если бы они не удаляли старые версии пакетов, то размер репов был бы хрен знает какой.

rumgot ★★★★★ ()
Ответ на: комментарий от mandala

Именно твоей версии нет, но этот должен подойти.

да, пришлось скачать другую версию и отредактировать control. работает но неудобно.

prizident ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.