LINUX.ORG.RU

188
Всего сообщений: 7532

[Решено]Проблема с установкой Ubuntu

Всем привет! Пытаюсь установить на свой старый компьютер , ubuntu 19.10. Характеристики компьютера: 1.AMD Athlon 64 X2 4200+ 2.ASUS M2N 3.2,5 gb ddr2 4.nVidia GT 710. На другом компьютера установка запускается, гружусь с флешки.Флешка рабочая. Пробовал ставить xubuntu 19.10 , никак. Проблема вот такая - просто мигает нижнее подчёркивание и установка не запускается.

Решено отключением MCP61 ACPI HPET TABLE и переключением ACPI v 1.0 в v 2.0

 , ,

BETEP ()

Вопрос по советам ускорения загрузки убунту?

Подскажите на сколько эти советы верны в целом и касаемо сети в частности?

https://losst.ru/uskorenie-zagruzki-linux

В systemd реализована своя служба настройки сети - networkd, поэтому необязательно использовать NetworkManager. Работа со встроенной службой будет намного быстрее. Здесь нужно заметить, что если вы используете wifi и не хотите настраивать его вручную, через консоль, то отключать NetworkManager не стоит.

Отключаем NetworkManager и включаем networkd:

sudo systemctl disable NetworkManager
$ sudo systemctl enable systemd-networkd

Службу networking тоже можно отключить, если не используете:

sudo systemctl disable networking

Включаем resolved, который отвечает за настройку DNS серверов:

sudo systemctl enable systemd-resolved
$ sudo systemctl start systemd-resolved

Даем символическую ссылку на файл /etc/resolv.conf

sudo rm /etc/resolv.conf
$ sudo ln -s /run/systemd/resolve/resolv.conf /etc/resolv.conf

Осталось настроить динамическое получение ip адреса при загрузке:

sudo vi /etc/systemd/network/20-dhcp.network

[Match]
Name=enp*

[Network]
DHCP=yes

enp0* значит, что сеть нужно подымать только для устройств, имена которых начинаются на enp0. Готово, сеть настроена.

 ,

deepforest ()

Стоит ли ставить последний LibreOffice в Ubuntu 18.04 LTS или лучше убунтовскую версию оставить?

вкладочную ленту видал там как в микрософтовском офисе - замануха

 , ,

votafak ()

Ubuntu зависает при запуске на строчке mount point-cache hash table entries

Всех приветствую подскажите такая проблема - есть виртуальная Убунта, точнее Лубунта 18.04, в виртуалбоксе 6.1.4, работала долго и отлично, при этом основная система - Винда 7, переустановил винду на 10ку, установил все дрова как и положено накатил виртуалбокс тот же - 6.1.4, добавил туда ту же виртуальную Убунту, т.е. образ виртуальной Убунты остался тотже, без изменений, выставил в виртуалбоксе все теже что и были настройки, запускаю лубунту - появляется граб можно выбрать опции загрузки начинается загрузка и все, черный экран, на Ctrl+Alt+F1,2,3 и т.д. не реагирует, пробовал выбирать recovery mode при загрузке в грабе - также черный экран, выставил в параметрах загрузки ядра nomodeset и убрал quiet splash - непомогло но зато хоть увидел что убунта зависает на строчке mount point-cache hash table entries: 8192 и висит, тоже самое и в рекавери моде https://ibb.co/ZcNzCPh

 

barmaley99 ()

ASP.NET Core под Ubuntu 18.04 LTS или Windows Server 16

Запустил полностью самописный контентный сайт anibi.ru на ASP.NET Core 2.1 MVC, выложил его на VPS под Ubuntu 18.04LTS ну поскольку кроссплатформенный фреймворк такое позволяет да и хостинг значительно дешевле чем тот же Windows Server. К знатокам вопрос, может кто-нибудь тестил перформанс веб-приложения или веб-сайта на Ubuntu 18.04LTS под NGinx и Windows Server 2016 под IIS10. Если да, то какие различия, может все таки по винду хостить?

 , , , ,

AndreyShel ()

grub-efi-amd64-signed failed installation /target/

Привет, скажу сразу,мои познания в Линуксе чуть выше самых низких, поэтому прошу отвечать более простым языком, спасибо. С данной проблемой я встретился уже как пол года, сам решить не могу. Перед тем как писать сюда, я перечитал все варианты в сети и ничего не помогло. Я не счастливый обладатель ноутбука Dell g5 5587 https://imgur.com/a/aBWYOuS (карта 1050 ti и нет SSD). У меня постоянно появляются проблемы с этой системой ( я ставил очень много дистрибутивов, debian, fedora, ubuntu, redhat, archi, kali и др.,все они отказываются ставить grub,grub2). Сейчас я опишу полную установку (UEFI GPT) с приложенными картинками.
Запись системы на флешку в iso (при записи в dd проблема не решается) https://imgur.com/a/tElOfrG
Запуск в UEFI (Простите за качество) https://imgur.com/a/V3Tggr6
подключение к интернету https://imgur.com/a/dtI0Wx0
sudo gparted и удаление всех разделов (чтоб было проще наблюдать за дисками), перевод в GPT https://imgur.com/a/jN6sOAG
основные параметры установки до ошибки https://imgur.com/a/7OPqEvJ
ошибка https://imgur.com/a/5osXDlO
Физическое повреждение диска исключено, тк для проверки я его заменял, ошибка сохраняется. Загружать систему получается через ядро и сторонние приложения (super grub2 disk), но почему граб не встает на жесткий диск, уже и нету идей.
p.s. (раньше граб отлично вставал, но после очередной переустановки - перестал, желательно но менять загрузчик, а пофиксить граб) Помогите пожалуйста решить проблему, спасибо

 , , , ,

mycoolnickname ()

Проблемы с xrdp

Доброго дня! Имеется: Ubuntu 19.10, xrdp 0.9.9. При подключении по rdp к Убунте странная реакция на ввод латинских символов: вместо ожидаемых букв логина-пароля вводятся по три цифры на каждую букву. Кириллица вводится нормально (внезапно!). Схема подключения такая: комп у меня на столе с Debian9 -> Citrix , на котором опубликован mstsc -> Ubuntu с xrdp. Подскажите куда копать? К сожалению, менять схему и протоколы я не могу - корпоративные требования. Помогите, а то корпоративную винду придется ставить :(

 , , ,

dimazay ()

Не входит в систему после спящего режима экрана

Всем привет! Случилась вот такая проблема. Как обычно я ставил таймер выключения через командную строку , чтобы компьютер выключался сам как мне удобно. Вроде всё хорошо , но как только гаснет экран , появляется экран блокировки. Пытаюсь разблокировать , а он мне пишет , что-то связанное с привилегированным пользователем. Помогает только перезагрузка. В трее где должна быть кнопка выключения , вместо неё была пауза. Пришлось перезагружаться , но система работает в обычном режиме и также локсрин , и разблокировка , работает нормально. Всё-таки я глюк словил или это фича?

 , ,

BETEP ()

Изменить размер /dev/root

Добрый вечер. Возможно, что-то путаю, но всё же. Есть ПК на i.MX6, у которого Ubuntu 16.04 установлена на SD карту объемом 32 ГБ. Я пытаюсь собрать Qt, но дело в том, что на устройстве похоже закончилось место, в командной строке я нажимаю Tab и мне такая штука вылазиет

cannot create temp file for here-document: No space left on device

Изначально /dev/mmcblk2p2 был в 4ГБ, я его увеличил до 30ГБ

( sudo fdisk -l )

Вроде увеличилось, но похоже как-то не так, судя по тому, что /dev/root занят на 100%

( df -h )

Как мне сделать его больше?

 

S9 ()

Проблема старта Ubuntu

Ставлю я себе второй системой Ubuntu. В ходе установки возник перечень проблем, что так и не позволили мне запустить ОС.

GRUB выдавал разные ошибки при попытке запуска линукс, связанные в основном с потребностью запуска ядра, невозможностью его чтения и т.д. Этот GRUB выглядел странновато(неправильные символы), но виндовс запускал,при этом. Также хочу отметить, что иногда он приходил в норму, а так же менял язык на русский. Испробовав разные способы восстановки GRUB-а я так и не решил проблему, при этом способ указанный в FAQ привёл к тому, что загрузчик перестал видеть винду и бесконечно грузит убунту. Но возможность выбрать через F12 загрузчик винды есть.

Буду благодарен, если кто-то даст подсказку, что можно сделать

 , ,

Nullum ()

Мессенджер не видит веб-камеру

Привет лор! Нужна помощь от линукс-гика! Установил на ноут и комп мессенджер Vipole-64x. Всё отлично работает, и на компе и ноуте, но ни там ни там не определяется в настройках веб-камера. Т.е. программа её не видит. Другие программы камеры видят.

Инфо ноут: 5.4.0-kali3-amd64

$ ls -l /dev/video* crw-rw—-+ 1 root video 81, 0 мар 26 12:10 /dev/video0 crw-rw—-+ 1 root video 81, 1 мар 26 12:10 /dev/video1

На компе убунту 19.10.

Подскажите кто разбирается!

 , ,

timmbox ()

Собрания Skype (не Skype!!!)

Как завести сабж на Ubuntu? Есть у кого-нибудь успешный опыт?

UPD: Ещё раз - мне нужен не Skype, а «Собрания Skype» - SkypeMeetingsApp, которое вроде как Web App, но как заюзать его на онтопике не понятно.

 ,

Suntechnic ()

Ubuntu 20.04, черный экран после загрузки

Установил Xubuntu 20.04 (daily build), после установки работала нормально, затем установил пару пакетов, отключил ненужные сервисы, после чего после запуска висит черный экран, в консоль по ctrl+alt-f1 не переходит. До этого обновлял 19.04, было то же самое. Если в grub выбрать recovery mode, то загружается.

Собственно, вопрос: где логи искать и как можно пофиксить?

Удалил mlocate apport pidgin gnome-keyring, отключил unattended-upgrades bluetooth blueman-mechanism avahi-daemon cups cups-browsed ModemManager whoopsie apport NetworkManager-wait-online colord

 ,

j_kotovsky ()

ubuntu 19.10 не подключается к wifi

Помогите пожалуйста.

ubuntu 19.10 не подключается к wifi. Стоит на Lenovo IdeaPadS340, wifi tplink (физического доступа к роутеру нет; марку если очень нужно будет, узнаю). Предлагает ввести пароль, после ввода примерно через минуту предлагает снова. Через телефон как wifi мост все ок.

Что можно с этим сделать / как продиагностировать?

 ,

krv76 ()

Ubuntu 19.10 перестал запускаться

Выдает ошибку при запуске: [0.470705] Initramfs unpacking failed: Decoding failed [0.655730] integrity: Problem loading x.509 certificate -65 /dev/sda2: recovering journal /Dec/sda2: clean, 341968/3055616 files, 9741495/12207369 blocks [4.398607] ACPI BIOS Error (bug): Could not resolve symbol [_SB.PCI0.LPCB.EC0._Q37.IETM], AE_NOT_FOUND (20190703/psargs-330) [4.398686] ACPI Error: Aborting method _SB.PCI0.LPCB.EC0._W37 due to previous error (AE_NOT_FOUND)(20190703/psargs-529)

 , , ,

Sophia ()

Проблема с шифтом

Добрый вечер, после переустановки винды и убунту левый шифт стал печатать «ч» а правый «ц» при том такая проблема и на винде и на убунту, в интернете ничего кроме советов убрать машинный язык не нашел, хелп плз

 ,

diosio ()

Намертво зависает Ubuntu 19.10

Ubuntu 19.10 периодически намертво зависает во время установки приложений через Ubuntu Software(помогает только перезагрузка,но при этом музыка или видео запущенные в браузере продолжают проигрываться),а так же всегда зависает при попытке запустить Docker Container с помощью docker-compose up или при выполнении команд связанных с установкой через терминал. До этого стояла такая же версия убунту на виртуалке и все работало идельно. Сейчас же поставил ее как вторую ОС. Подскажите, в чем может быть проблема? P.S. Может ли такое происходить из-за nouveau?

Вывод inxi -Fxxxrz

System: Host: Talion Kernel: 5.3.0-42-generic x86_64 bits: 64 compiler: gcc v: 9.2.1

Desktop: Gnome 3.34.3 wm: gnome-shell dm: GDM3 3.34.1 Distro: Ubuntu 19.10 (Eoan Ermine)

Machine: Type: Desktop System: Gigabyte product: N/A v: N/A serial: Mobo: Gigabyte model: H110M-S2-CF v: x.x serial: UEFI: American Megatrends v: F1 date: 10/28/2015

Battery: Device-1: hidpp_battery_0 model: Logitech Wireless Touch Keyboard K400 serial: charge: 55% (should be ignored) rechargeable: yes status: Discharging

CPU: Topology: Quad Core model: Intel Core i5-6400 bits: 64 type: MCP arch: Skylake-S rev: 3 L2 cache: 6144 KiB flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx bogomips: 21599 Speed: 800 MHz min/max: 800/3300 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 800

Graphics: Device-1: NVIDIA GK106 [GeForce GTX 660] vendor: Palit Microsystems driver: nouveau v: kernel bus ID: 01:00.0 chip ID: 10de:11c0 Display: x11 server: X.Org 1.20.5 driver: nouveau compositor: gnome-shell resolution: 1920x1080~60Hz OpenGL: renderer: NVE6 v: 4.3 Mesa 19.2.8 direct render: Yes

Audio: Device-1: Intel 100 Series/C230 Series Family HD Audio vendor: Gigabyte driver: snd_hda_intel v: kernel bus ID: 00:1f.3 chip ID: 8086:a170 Device-2: NVIDIA GK106 HDMI Audio vendor: Palit Microsystems driver: snd_hda_intel v: kernel bus ID: 01:00.1 chip ID: 10de:0e0b Sound Server: ALSA v: k5.3.0-42-generic

Network: Device-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet vendor: Gigabyte driver: r8169 v: kernel port: d000 bus ID: 02:00.0 chip ID: 10ec:8168 IF: enp2s0 state: up speed: 100 Mbps duplex: full mac: IF-ID-1: br-7451a5a777c3 state: up speed: N/A duplex: N/A mac: IF-ID-2: docker0 state: down mac: IF-ID-3: veth63c7c52 state: up speed: 10000 Mbps duplex: full mac:

Drives: Local Storage: total: 577.55 GiB used: 11.71 GiB (2.0%) ID-1: /dev/sda vendor: Seagate model: ST3500412AS size: 465.76 GiB speed: 3.0 Gb/s rotation: 5900 rpm serial: rev: CC32 temp: 32 C scheme: GPT ID-2: /dev/sdb vendor: A-Data model: SP550 size: 111.79 GiB speed: 6.0 Gb/s serial: rev: 0C temp: 34 C scheme: GPT Partition: ID-1: / size: 22.76 GiB used: 11.68 GiB (51.3%) fs: ext4 dev: /dev/sdb7

Sensors: System Temperatures: cpu: 43.0 C mobo: 29.8 C gpu: nouveau temp: 39 C Fan Speeds (RPM): N/A gpu: nouveau fan: 840

Repos: Active apt repos in: /etc/apt/sources.list 1: deb http://ua.archive.ubuntu.com/ubuntu/ eoan main restricted 2: deb http://ua.archive.ubuntu.com/ubuntu/ eoan-updates main restricted 3: deb http://ua.archive.ubuntu.com/ubuntu/ eoan universe 4: deb http://ua.archive.ubuntu.com/ubuntu/ eoan-updates universe 5: deb http://ua.archive.ubuntu.com/ubuntu/ eoan multiverse 6: deb http://ua.archive.ubuntu.com/ubuntu/ eoan-updates multiverse 7: deb http://ua.archive.ubuntu.com/ubuntu/ eoan-backports main restricted universe multiverse 8: deb http://security.ubuntu.com/ubuntu eoan-security main restricted 9: deb http://security.ubuntu.com/ubuntu eoan-security universe 10: deb http://security.ubuntu.com/ubuntu eoan-security multiverse 11: deb [arch=amd64] https://download.docker.com/linux/ubuntu bionic stable Active apt repos in: /etc/apt/sources.list.d/teejee2008-ubuntu-ppa-eoan.list 1: deb http://ppa.launchpad.net/teejee2008/ppa/ubuntu eoan main

Info: Processes: 232 Uptime: 7m Memory: 7.73 GiB used: 1.46 GiB (18.9%) Init: systemd v: 242 runlevel: 5 Compilers: gcc: 9.2.1 alt: 9 Shell: bash v: 5.0.3 running in: gnome-terminal inxi: 3.0.36

 

Talion ()

raid1 mdadm - установка загрузщика

Доброго времени суток. Сервер с програмным raid1 достался по наследству. 1 диск накрылся, со второго система не загружается. Предположил что нет загрузчика. Запустился с liveCD. sudo grub-install /dev/sda1 - выдает ошибку filed to get canonical path гугление подсказало что нужно примонтировать массив или раздел mount -t ext4 /dev/sda1 /mnt - выдает ошибку wrong fs type bed option bed superblock c md0 то-же самое. Массив определялся _U. Удалял sda1 из md0 - то-же не помогло.

 , ,

negoduyka ()

Тени вокруг gnome-mpv и epiphany-browser

Что это за тени, и как их убрать? Большинство gtk-тем с такими тенями вокруг некоторых приложений - вот

 , ,

votafak ()

Переустановка Ubuntu на ноуте.

Добрый день. Опыта работы с Linux системами не имею, но готовую команду ввести смогу если что. Есть новый ноут с Ubuntu. Хочу снять образ имеющейся системы, переразметить диск, поставить первой системой Win 10, а второй на этот же жесткий диск поставить сохраненный образ имеющейся сейчас Ubuntu. Подскажите какие для этого нужно проделать манипуляции с Ubuntu? То есть основная задача как сделать бэкап/образ системы из которого потом можно ее востановить, но уже второй системой на жестком жиске.

 , ,

Skiff ()