LINUX.ORG.RU

Сообщения h784214

 

Сборка пакета, с определенной версией библиотеки.

Форум — General

Добрый день.
Подскажите пожалуйста, хочу собрать пакет xfce4-notifyd из sid в stable.
Поставил все зависимости. В debian/control исправил 3.20 на 3.14
Проблема как раз в этом, если я правильно понял README, то этот пакет можно собрать с gtk+ 3.14.0.
, но во время сборки пакета происходит ошибка. Как я понял, сборщик пытается собрать используя библиотеки версии 3.20. Посмотрев исходный код я понял, что там можно передать как-то параметры, чтобы использовать 3.14 (ну и по README логично, что собрать с 3.14 можно).
Вопрос, как это сделать?
Спасибо.

 ,

h784214 ()

RSS подписка на новые темы