LINUX.ORG.RU

OpenOffice 4.1.5

 , ,


0

3

30 декабря вышла версия 4.1.5 пакета Apache OpenOffice.

Данный выпуск включает в себя исправления ряда выявленных регрессий и обновление англоязычного словаря.

Основные исправленные ошибки:

  • BZ 127568 Диаграммы повреждаются (без возможности восстановления) при сохранении документа в Calc.
  • BZ 127580 Исправление ошибки 127568 приводит к новой ошибке в компоненте Base.
  • BZ 127581 Падение Writer при копировании всего содержимого.

Полный список исправленных ошибок.

Полный список доступных языков и языковых пакетов приведён на странице загрузки.

Исходный код доступен здесь.

>>> Примечания к выпуску

★★★★★

Проверено: jollheef ()

Если у Вас nvidia-видюха с драйвера от nvidia, то пользоваться OpenOffice НЕВОЗМОЖНО - текст в любых input-полях нередактируем (текст наезжает один на другой). Багу лет пять и разработчикам фиолетово - главное, что под офтопоким всё ОК.

Windows ()
Последнее исправление: Windows (всего исправлений: 2)

Единственный действительно работающий Офис-пакет без идиотских глюков как LO.

Писателям LO надо запретить подходить к компьютеру а км!

lefsha ()
Ответ на: комментарий от Vudod

Есть какие-то возражения по существу? - Нет? Тогда лучше было бы промолчать.

Если бы LO можно было бы пользоваться и он был бы таким хорошим, то никто бы не покупал MSO и популярность WPS или вообще его существование было бы под вопросом.

LO это откровенная жуть и с каждым годом он становится все хуже и хуже.

Хвалят его только те, кто никогда не использовал. Так как без мата использовать это невозможно!

Эти умники сломали даже то, что работает в ОО.

Обновление ОО и говорит нам о том, что его используют в отлчие от LO.

А Вам совет - не в курсе - не пишите.

lefsha ()

Я вот в связи с новой версией хотел пересесть на нее с Libre. Но с удивлением обнаружил, что OpenOffice не умеет сохранять в новых майкрософтовские форматы (docx, xlsx), а умеет их только читать. В Libre это есть уже давно.

nick_slaughter ()