LINUX.ORG.RU

Multiple vulnerabilities in KDE.


0

0

Внимание! Обновите ваши КДЕ, касается всех версий из диапазона 2х-3.0.х. Множественные проблемы с безопасностью. Патчи для обновления КДЕ 2.2.2
Вы можете взять,
ftp://ftp.kde.ru/pub/kde/security/2.2.2
ftp://ftp.kde.org/pub/kde/security_pa...
а также закачать пропатченную версию КДЕ 3.0.5а.
ftp://ftp.kde.ru/pub/kde/3.0.5
ftp://ftp.kde.org/pub/kde/stable/3.0....
В скором времени появятся диффы для данной версии
ftp://ftp.kde.ru/pub/kde/3.0.5-3.0.5a


>>> Подробности

Re: Multiple vulnerabilities in KDE.

Стоит из cvs выкачивать то, что было после 3.1rc5 или можно забить?

jackill ★★★★★ ()

Re: Multiple vulnerabilities in KDE.

Говорят, что нужно. Но я не стал :-). Дырени - то на рц5 и откатывали :-(

asoneofus ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.