LINUX.ORG.RU

IBM J2SDK 1.4 - сразу для zSeries!


0

0

Вышла первая J2SDK 1.4 совместимая версия Java для Linux от IBM.

https://www6.software.ibm.com/dl/lxdk...

Первой платформой для IBM J2SDK 1.4 Linux выбран Linux для zSeries (майнфреймов). IBM Java славится своей великолепной скоростью работы.

К сожалению, есть только версия IBM Java для zLinux 31bit, хотя существует и 64bit версия самого zLinux'а.



Проверено: maxcom

Re: IBM J2SDK 1.4 - сразу для zSeries!

>IBM Java славится своей великолепной скоростью работы.
А также падучестью. По крайней мере на Linux/x86.

anonymous ()

Re: IBM J2SDK 1.4 - сразу для zSeries!

> Java для zLinux 31bit

Это как понимать?

PitStop ()
Ответ на: Re: IBM J2SDK 1.4 - сразу для zSeries! от PitStop

Re: Re: IBM J2SDK 1.4 - сразу для zSeries!

>> Java для zLinux 31bit
> Это как понимать?

так что s/390 -- 31 бит, zСерия --64

wtf_

anonymous ()

Re: IBM J2SDK 1.4 - сразу для zSeries!

Доку сложно почитать? :)

The z/Architecture is a tri-modal architecture capable of executing in 24-bit, 31-bit, or 64-bit addressing modes.

anonymous ()

Re: IBM J2SDK 1.4 - сразу для zSeries!

ну, как, теперь тебе Java снова нравится? ;-)

dea ()

Re: IBM J2SDK 1.4 - сразу для zSeries!

2 anonymous (*) (2002-11-18 12:09:19.609)
Доку? Ну, будет нужда, прочитаю. А так, спросить проще.

PitStop ()

Re: IBM J2SDK 1.4 - сразу для zSeries!

Г-н NikS наконец-то дождался сладкого :))) Мои поздравления. :))

Alter ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.