LINUX.ORG.RU

Видеодрайвера от ATI версии 3.14.1


0

0

Вышли свежие драйвера от ATI версии 3.14.1. Целая куча багфиксов, связанная, как с ядром ветки 2.6, так и с проблемами в 3D. Для "радеоновцев", жаждущих поиграть в Doom 3, эти дровишки могут стать и спасением...

Требования: glibc version 2.2 or 2.3/ Linux kernel 2.4 or higher/ Free86 version 4.1.0, 4.2.0, or 4.3.0

Тестировалось под RedHat и SuSE.

Качаем, обновляем: http://www.ati.com/support/drivers/li...

Инфа взята с www.ixbt.com

>>> Подробности

★★

Проверено: Demetrio ()

Re: Видеодрайвера от ATI версии 3.14.1

X.org 6.8 s nimi pashet ?

anonymous ()

Re: Видеодрайвера от ATI версии 3.14.1

Повторение мать учения?

Было уже.

anonymous ()

Re: Видеодрайвера от ATI версии 3.14.1


Гитлер давно застрелился.
Вылазейте из танков, хлопцы...

anonymous ()
Ответ на: Re: Видеодрайвера от ATI версии 3.14.1 от einsturzende_neubauten

Re: Re: Видеодрайвера от ATI версии 3.14.1

>>>> слышал я одну щикарную фразу на ентот счет: >работает?, не трогай:)) <<<<

Так-то оно так :), да вот только с более старой версией дров в Doom 3 не поиграть, а с этой (судя по сообщениям) - после определённых плясок с бубном - вполне реально.

А с новостёнкой действительно, того, тормознул...

Для слова "драйвер", как и других слов иностранного происхождения лишь недавно появившихся в нашем лексиконе, если не ошибаюсь, склонения могут быть произвольны - жёстких правил-то ведь нет. А обычным правилам русского языка они не подчиняются - потому как не являются русскими.

И кстати, без развития языка (это не в качестве оправдания :), а в качестве примера) у нас в города до сих пор "хорошилища по гульбищам" ходили, а не "модники по бульвару".

YagMort ★★ ()

Re: Видеодрайвера от ATI версии 3.14.1

Пока вы тут плюшками балуетесь, Eric Anholt за-submit-ил в Mesa базовый код по поддержке S3TC. Таким образом, если поставить одну маленьку либку (лицензионно грязную:) - будет запускаться doom3. Так-то..

svu ★★★★★ ()
Ответ на: Re: Re: Видеодрайвера от ATI версии 3.14.1 от anonymous

Re: Re: Re: Видеодрайвера от ATI версии 3.14.1

На старших - нет, на средних (типа моего 9000) - да, должно. Но пока не заработало. Продолжаем тестировать и ждать новых CVS commits.

svu ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.