LINUX.ORG.RU

Вышел Catalyst 10.5

 , ,


0

0

Основные изменения:

  • Исправлены ошибки, связанные с Hybrid CrossFire
  • Исправлены ошибки, из-за которых не запускались некоторые игры в Wine
  • Реализована начальная поддержка SUSE Linux Enterprise Desktop / SUSE Linux Enterprise Server 11 Service Pack 1
  • Устранены проблемы, вызывающие панику ядра при переходе в ждущий или спящий режим

К сожалению, X-сервер 1.8 в текущий момент не поддерживается и скорее всего не будет поддерживаться в ближайшем будущем.

>>> Подробности

★★★★★

Проверено: maxcom ()

Ответ на: комментарий от pevzi

Компиз работает, нексуиз работает, опенарена работает, контра под вайном работает, кубе2 работает почти на максимальных настройках,а больше мне ничего не надо.

Deleted ()
Ответ на: комментарий от kirsche

> Это из год в год происходит. Достали уже.

Но почему же, почему блоб у NVIDIA работает???

no-dashi ★★★★★ ()
Ответ на: комментарий от elipse

> Т.е. ati должна хотеть в одностороннем порядке работоспособности своих драйверов под Linux.

Когда у меня спрашивают «какую видяшку покупать», до последнего времени я не задумываясь отвечал «Конечно NVIDIA». И самое странное, местные эникейщики-виндузятники отвечают так же. Из-за того, что ATIщные драйвера бешено глючат под виндой.

no-dashi ★★★★★ ()
Ответ на: комментарий от Quasar

Morrowind не показатель. Сравните что-нибудь нативное/кроссплатформенное.

Deleted ()
Ответ на: комментарий от kirsche

>Сказать rhel5 всё равно что centos5. Вообще ни о чём.

Я говорил не для школоты, а для более соображающих людей

argin ★★★★★ ()
Ответ на: комментарий от anonymous

>в Ati Catalist Control Center написано
И что же там написано?

Версия упаковки драйвера - 8.723-100406a-099494c-ATI, версия 2D-драйвера - 8.72.5, версия ССС - 2.12, версия RandR - 1.3.
Что из этого брать за версию драйвера?

Booster ★★ ()
Ответ на: комментарий от anonymous

Блин, поставил новый драйвер и в CCC появилась строчка - 'Версия Catalist 10.5'! Чудеса техники! Кстати теперь:

fglrxinfo
display: :0.0  screen: 0
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 3850 AGP
OpenGL version string: 3.3.9836 Compatibility Profile Context

Вот это я понимаю, OpenGL 3.3 очень радует.

Booster ★★ ()

Композитинг всё равно хорошо глючит. )

Booster ★★ ()
Ответ на: комментарий от GluckMan

> а все основные силы бедных индо-китайцев брошены на виндовые дрова

Знаете, виндовые дрова тоже не фонтан.

cruxish ★★★★ ()
Ответ на: комментарий от bellato

> win драйвера от ати тоже не фонтан.

Хм, опередил. Great minds think alike?

anonymous ()
Ответ на: комментарий от sinister666

«Не знаю кто такой СПВ, но карты NVidia со свободным драйвером Nouveau работают отлично.»

И кто такой AGP то же не знаешь? А так же то что NV на AGP давным давно забила.

anonymous ()
Ответ на: комментарий от no-dashi

«Из-за того, что ATIщные драйвера бешено глючат под виндой.»

И винда есть XP/ Vista/ 7. И ставлю новый драйвер + старый центр потому-что-ноут и не глючит.

И да, ATI пока все еще №1, а NV догоняет.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.