LINUX.ORG.RU

Выпущен HPLIP 3.18

 , ,


2

2

Выпущен драйвер HPLIP 3.18. По сравнению с предыдущей версией драйвера (3.17.11) изменилось следующее:

Добавлена поддержка дистрибутивов Linux:

  • Manjaro Linux 17.1.4 (64 bit)
  • Fedora 27 (64 bit)
  • Linux Mint 18.3 (32 bit и 64 bit)

Исправлены баги:

  • 1736221 : Архив с исходными кодами hplip-3.17.11 по ошибке содержит в себе прекомпилированные бинарники
  • 1741214 : scan.py - после обновления python-pillow до 4.2.0, результат сканирования не может быть сохранён как JPEG

Добавлена поддержка новых принтеров:

  • HP DesignJet Z2600 PostScript
  • HP DesignJet Z5600 PostScript
  • HP PageWide XL 8000ps Printer
  • HP PageWide XL 8000 Blueprinter
  • HP PageWide XL 5000 Printer
  • HP PageWide XL 5000 MFP
  • HP PageWide XL 5000 Blueprinter
  • HP PageWide XL 4500 Printer
  • HP PageWide XL 4500 MFP
  • HP PageWide XL 4000 Printer
  • HP PageWide XL 4000 MFP
  • HP PageWide XL 5100ps
  • HP PageWide XL 5100ps MFP
  • HP PageWide XL 5100ps MFP Blueprinter
  • HP PageWide XL 6000ps
  • HP PageWide XL 6000ps MFP

>>> Подробности

anonymous

Проверено: Shaman007 ()

Ответ на: комментарий от redgremlin

он у меня на альте p6 работал... после пинков и бубна.. это где-то 2012-2013...

вот сейчас не могу на него картридж или фотовал найти... хоть из фотовала от HP переделывай

anonymous ()
Ответ на: комментарий от anonymous

оО дрова спс ,сканер не поддерживает ,ну хоть что то )) хоть я не печататаю а только сканирую ,всё равно кул может пригодиться.

zoloz ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.