LINUX.ORG.RU

Jag 0.3.2 + новые уровни

 , , , , , ,


0

1

JAG - это игра из серии «Match 3», в ней надо собирать 3 или более однотипных элементов в одну линию, после чего они пропадают, освобождая место другим и уничтожая блоки-цели. Чтобы пройти на следующий уровень, надо уничтожить все цели за отведенное время.

Вчера игра JAG обновилась до версии 0.3.2. Появилось 26 новых уровней (автор Андрей Похилько, http://apc.kg). Любители JAG должны оценить, т.к. уровни довольно непросты для прохождения и требуют более внимательных и быстрых действий.

Кроме всего прочего, несколько обновлена графика.

>>> Сайт игры с загрузками



Проверено: tazhate ()

У alawar на эту тематику много игр, но они все платные, хотя там во всех есть некоторый «сценарий»

bhfq ★★★★★ ()
Ответ на: комментарий от bhfq

Ну проекты эпичности Веснота в опенсорсе вещь редкая.

Deleted ()

Ух ты, оно ещё и обновляется? Ща заценим...

MageasteR ★★★★★ ()

Та ну - скука, только вчера выбирал из десятка таких бесплатных игр под андроид, какую бы поставить на планшет... Неужели «чистый» линукс настолько непопулярен, что ЭТО достойно главной... Лучшеб кто Далвик собрал и выложил для дебиана там бубунты, было бы намного интересней для тех же геймеров.

FedeX ★★ ()

Хы, собрал из сырцов, без рута выплёвывает ошибку, что не может найти /usr/local/games/jag/data, хотя там оно есть. НО! Запускается от рута и выплёвывает ошибку:

Error: "/var/tmp/kdecache-maxx" is owned by uid 1000 instead of uid 0.
Автор, WTF? Ubuntu 10.04 32-bit

MageasteR ★★★★★ ()

чего-то, косяк, какой-то. Собралось из исходников... при запуске требует наличия /usr/share/jag/data. Беру с сайта файл jag-0.3.2-data.zip распаковываю именно туда в юср/шаре/джаг/дата ... После чего, вроде запускается заставка игры с меню и опциями, но запустить собственно игру, нельзя, кликаешь по кнопочке - нет реакции. Блин,что-то в 3.2.1 все сразу ставилось замечательно с пол-пинка.

abumbaher ()
Ответ на: комментарий от abumbaher

правильный каталог - /usr/local/games/jag/data, туда надо было положить.

а вообще можно через sudo make install все сделать, только перед инсталляцией распаковать архив с ресурсами в каталог с game.pro (там, где исходники) - тогда все работает само собой. Надо наверное на сайте поправить...

ii-system ()

Отличная игра. Большое спасибо.
А что с bubble-chains? Не вижу ссылок на сайте, а задумка игры была, на мой взгляд интереснее джага.

Tweaker ★★★★★ ()

Какая хорошая новость. Обожаю эту игру, вот только уровней мало. Ждем ебилдов.

panter_dsd ★★★★ ()
Ответ на: комментарий от dt1

знаю, но не птицами же едиными полон андромаркет, жаль правда много ресурсоёмких игр под андроид написаны с использованием NDK и содержат скомпиленные под ARM бинари((

FedeX ★★ ()
Ответ на: комментарий от Tweaker

Спасибо на добром слове) bubble chains пока остается в прежнем состоянии, она оказалась не так популярна, как JAG. Хотя у нас были идеи «скрестить» эти две игры в одну, но пока до реализации дело не дошло...

ii-system ()

«страшная» игра, затягивает. сносить надо, так как работать не даёт :-)

samy_volosaty ★★★★★ ()

А сложная какая..после 20 мин игры, дошел ток до 5го уровня, разболелась голова.

zibert ★★★ ()
Ответ на: комментарий от ii-system

archlinux, qt-4.8. Линкер не нашел какую-то функцию, какую и где смогу вечером сказать.

Tweaker ★★★★★ ()

$ sudo dpkg -i jag-0.3.2-amd64.deb Выбор ранее не выбранного пакета jag. (Чтение базы данных ... на данный момент установлено 146907 файлов и каталогов.) Распаковывается пакет jag (из файла jag-0.3.2-amd64.deb)... dpkg: зависимости пакетов не позволяют настроить пакет jag: jag зависит от libqt4-dev (>= 4.5.0), однако: Пакет libqt4-dev не установлен. jag зависит от libsdl-mixer1.2-dev (>= 1.2), однако: Пакет libsdl-mixer1.2-dev не установлен. jag зависит от libxrandr-dev, однако: Пакет libxrandr-dev не установлен. dpkg: не удалось обработать параметр jag (--install): проблемы зависимостей — оставляем не настроенным Обрабатываются триггеры для desktop-file-utils ... При обработке следующих пакетов произошли ошибки: jag

нафига ж то тянуть всякие ДЭВ-пакеты то? Если игра и без них запускается. Поправьте deb пакет, пожалуйста!

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.