LINUX.ORG.RU
ФорумTalks

Критическая уязвимость в Ubuntu


0

0

Библиотека, предназначенная для конверсии графических файлов формата WMF, поставляется со всеми версиями Ubuntu, начиная с 6.06.

Уязвимы также все эти версии, включая новейшую 9.04.

Уязвимость позволяет злоумышленникам при помощи специально созданного WMF файла осуществить DOS–атаку или удаленный взлом приложений, использующих libwmf.

Всем пользователям Ubuntu рекомендуется срочно обновить соответствующий пакет. Подробная информация и патчи здесь - http://secunia.com/advisories/35001/

http://www.linuxcenter.ru/news/2009/05/05/9661/

★★★★★

Re: Критическая уязвимость в Ubuntu

Я даже боюсь представить, как может попасть файл формата WMF в наш мир.

SplindeR ()

Re: Критическая уязвимость в Ubuntu

Ещё вчера обновился.

Deleted ()

Re: Критическая уязвимость в Ubuntu

Интересно, это венда ворует код у libwmf, или наоборот.. (%

А так да, РЕШЕТО!!!1111

vasily_pupkin ★★★★★ ()
Ответ на: Re: Критическая уязвимость в Ubuntu от SplindeR

Re: Критическая уязвимость в Ubuntu

>Я даже боюсь представить, как может попасть файл формата WMF в наш мир.

Браузер их не пытается показывать?

Absurd ★★★ ()

Re: Критическая уязвимость в Ubuntu

Хоть бы раз увидеть заголовок на ЛОРе про критическую неуязвимость...

svu ★★★★★ ()
Ответ на: Re: Критическая уязвимость в Ubuntu от svu

Re: Критическая уязвимость в Ubuntu

Я хотел сначала на главную запостить, но потом подумал и решил, что в духе ЛОРа будет запостить ее сюда :)

madgnu ★★★★★ ()
Ответ на: Re: Критическая уязвимость в Ubuntu от svu

Re: Критическая уязвимость в Ubuntu

>Хоть бы раз увидеть заголовок на ЛОРе про критическую неуязвимость...

было же - rm -rf / - и получаем неуязвимую систему

grinn ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.