LINUX.ORG.RU
ФорумTalks

Обновился


0

0

Сегодня пришло обновление ядра (Ubuntu 8.04.1). Посетовав на испорченный аптайм, сделал перезагрузку. И тут облом - Kernel panic - not syncing: VFS: Unable to mount rootfs on unknown block (0,0). Слава Богу были какие-то старые ядра - запустился. Это только у меня такое?

Ядро generic, других нету.

Re: Обновился

Спасибо, чуть не обновился.

anonymous ()

Re: Обновился

Щаз поглядим...

anonymous ()

Re: Обновился

Было. Когда из proposed ядро поставил.

Zenom ★★★ ()

Re: Обновился

это ты 24-19 или 24-21 поставил?

Версия 2.6.24-19.41: 

  [Upstream Kernel Changes]

  * Fix compiler warning on 64-bit
    follow-up for CVE-2008-1673
  * netfilter: nf_nat_snmp_basic: fix a range check in NAT for SNMP
    follow-up for CVE-2008-1673


Версия 2.6.24-19.37: 

  [Upstream Kernel Changes]

  * (CVE-2008-2812) TTY: fix for tty operations bugs
  * (CVE-2008-3272) sound: ensure device number is valid in
    snd_seq_oss_synth_make_info
  __* (CVE-2008-3275) vfs: fix lookup on deleted directory__

dimon555 ★★★★★ ()

Re: Обновился

Версия 2.6.24-21.42: 

  [Stefan Bader]

  * Print bug reference number for upstream changes

  [Tim Gardner]

  * b43 - Add Dell adapter to Bluetooth coexiastence check.
    - LP: #257020
  * Enabled CONFIG_NF_CT_NETLINK/CONFIG_NF_CONNTRACK_EVENTS in -virtual
    - LP: #257569

  [Upstream Kernel Changes]

  * eCryptfs: use page_alloc not kmalloc to get a page of memory
    - LP: #242448
  * openvz: sync with stable 2.6.18-rhel5 branch
    - LP: #258044
  * USB: quirk PLL power down mode
    - LP: #257931
  * acpi: unneccessary to scan the PCI bus already scanned
    - LP: #258143
  * eCryptfs: make ecryptfs_prepare_write decrypt the page
    - LP: #242448
  * gdth: don't call pci_free_consistent under spinlock
    - LP: #199934
  * SCSI: gdth: fix to internal commands execution
    - LP: #199934
  * r8169: avoid thrashing PCI conf space above RTL_GIGA_MAC_VER_06
    - LP: #141343
  * Fix compiler warning on 64-bit
    follow-up for CVE-2008-1673
  * netfilter: nf_nat_snmp_basic: fix a range check in NAT for SNMP
    follow-up for CVE-2008-1673
  * (CVE-2008-3276) dccp: change L/R must have at least one byte in the
    dccpsf_val field
  * suspend-vs-iommu: prevent suspend if we could not resume
    - LP: #257293
  * x86, gart: add resume handling
    - LP: #257293

dimon555 ★★★★★ ()

Re: Обновился

У меня тоже - обновление - прошение перезагрузки и нормальная загрузка. Что мне делать??

PolarFox ★★★★★ ()

Re: Обновился

Shit! Ложная тревога. Короче какой-то бес попутал aptitude, и он нашел в /boot ядро 2.6.24-3, и поставил его по умолчанию записав как 2.6.24-19 в меню. При загрузке grub сказал что это 2.6.24-3, а uname - 2.6.24-19. Поменял местами записи в общем. Странно. В menu.lst не лазил уже с пол-года руками.

k0l0b0k ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.