LINUX.ORG.RU
ФорумTalks

Запарки с JDE + Emacs


0

0

Gentoo. Установил jde. Запускаю. После включения jde-mode вижу такую ругань: "JDEE requires a version of CEDET between 1.0beta2 and 1.0 (found none)" CEDET стоит pre3 и пробовал beta3. Один хрен. Что не так то?

anonymous

Re: Запарки с JDE + Emacs

(setq jde-check-version-flag nil) выставил, но не помогает.

anonymous ()
Ответ на: Re: Запарки с JDE + Emacs от anonymous

Re: Запарки с JDE + Emacs

> Переустанови линукс
Ты привык так в виндовс проблемы решать? Давай уже переучивайся, хватит.

anonymous ()
Ответ на: Re: Запарки с JDE + Emacs от Oceanborn

Re: Запарки с JDE + Emacs

Напиши у себя в .emacs (load "/usr/share/emacs/site-lisp/site-gentoo.el") и не парься с зависимостями.

nsav-ng ()
Ответ на: Re: Запарки с JDE + Emacs от Oceanborn

Re: Запарки с JDE + Emacs

> Большинство файлов в никсе называются README

Уж не знаю как в твоем "никсе", но в моей системе большинство файлов имеют имена отличные от README. Грех, батенька, иметь столько файлов README и ни одного не прочитать. Не позорься перечитай их на досуге и только потом выставляй свои интеллектуальные потуги на всеобщее осмеяние

anonymous ()
Ответ на: Re: Запарки с JDE + Emacs от Oceanborn

Re: Запарки с JDE + Emacs

Что касается расширения - то это никакой не фетиш, а удобный механизм идентификации типа файлового контента, который кстати во всю используется и в win и в unix-системах. Посмотрел бы я на твою файловую помойку, где ни у одного файла нету расширения.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.