LINUX.ORG.RU

Звук HDMI / GTX 460


0

1

Имеется GF GTX 460 SE с изображением на телевизоре все нормально звука нет. драйвера 275.09.07

cat .config | grep HDMI
CONFIG_SND_HDA_CODEC_HDMI=y
alsa 1.0.24
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC889 Analog [ALC889 Analog]
  Subdevices: 0/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 1: ALC889 Digital [ALC889 Digital]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 7: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 8: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 1: NVidia [HDA NVidia], device 9: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0

В alsamixer 4 S/PDIF 0-3 без возможности изменения громкость звука

Подключено так: Видеокарточка mini-HDMI -> mini-HDMI - HDMI -> HDMI - HDMI -> Телевизор (насколько мне известно в этой модели ничего для звука подключать не надо)

Gentoo, ядро 2.6.39

Звук пробовал так

mplayer -ao alsa:device=hw=1.3 (1,7 и т.д)
speaker-test -c 2 -r 48000 -D hw:1,3 (1,7 и т.д)
Идеи?

hw:1,3 hw:1,7 hw:1,8 hw:1,9

А ещё бывают убогие HDMI шнуры, а так же разные версии.

Попробуй ещё из винды звук запустить.

Deleted ()
Ответ на: комментарий от DarkHunter-vl

А можно по подробней, таже проблема но для gt 520. Устройство есть, и в микшере отображается и в павуконтрол и даже показывает что вот мол играю звук, а всеравно все тихо. На винде кстати работает без проблем.

hunger ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.