LINUX.ORG.RU

нихрена не решилось.

ни мп3, ни сборка не идут.

//STARTING RENDERING:  true , false , "/usr/bin/melt6" , "hdv_1080_50i" , "avformat" , "-" , "/tmp/kde-ratte/kdenliveS10751.mlt" , "/home/ratte/Жук-Мозгоед/РАПТИ/G-B.avi" , () , ("properties=lossless/MPEG-4", "threads=1", "real_time=-1") , -1 , -1 
Started render process:  "/usr/bin/melt6"   "/tmp/kde-ratte/kdenliveS10751.mlt -profile hdv_1080_50i -consumer avformat:/home/ratte/Жук-Мозгоед/РАПТИ/G-B.avi progress=1 properties=lossless/MPEG-4 threads=1 real_time=-1" 
"Rendering of /home/ratte/Жук-Мозгоед/РАПТИ/G-B.avi aborted, resulting video will probably be corrupted." 

https://dl.dropboxusercontent.com/u/60483793/kdenl.jpg

на ошибку добавления терминал молчит.

где хоть смотреть ошибки?

неделю назад все собиралось нормально.

pyometra ★★★★★ ()

с mlt от opensuse собирает видео, но не добавляет аудио,

с mlt от packman - добавляет аудио, но не собирает видео.

офигеть.

pyometra ★★★★★ ()

а чего kdenlive старый такой? несколько месяц назад сталкивался с неприятием мп3 на федоре (тоже 0.9.10), но не вникал, тупо в wave перегонял (с ним все ок было). сейчас 15.12.2 стоит, в нем все норм. правда, млт у тебя вроде свежий.

anonymous ()
Ответ на: комментарий от pyometra

притащит, без них никак, причем нормальный такой кусок. кстати, подумалось (я не шарю, так, предположение) что может проблемы из-за сочетания свежего mlt и старого kdenlive?

anonymous ()
Ответ на: комментарий от pyometra

еще добавлю, что у меня гном, и наличие кусков kde5 не проявляется/никак не мешает.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.