LINUX.ORG.RU

установка qjack

 


0

1

ребят я сижу на SalixOS 14.1. мне нужно установить qjackqtl. из README : Provides a simple GUI dialog for setting several JACK daemon parameters, which are properly saved between sessions, and a way control of the status of the audio server daemon. With time, this primordial interface has become richer by including a enhanced patchbay and connection control features.

Note: This package optionally uses POSIX filesystem capabilities to execute with elevated privileges (required for realtime audio processing). This may be considered a security/stability risk. Please read http://www.slackbuilds.org/caps/ for more information. To enable capabilities, pass SETCAP=yes to the script.

Optional dependency: portaudio and jack2

нужно устанавливать скрипт. запускаю я через Менеджер пакетов Sourcery qjackctl и у меня вылазит ошибка. из README : непонятно вот что To enable capabilities, pass SETCAP=yes to the script. ----это где прописывать?--то есть когда вручную если скачать скрипт и устанавливать и потом вылезетв процессе установки в терминале и я напишу yes или???

и у меня вылазит ошибка

Я думаю, эта ошибка не должна иметь отношения к capabilities. Показывай, что за ошибка.

jeuta ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.