LINUX.ORG.RU

Не могу поставить графическую оболочку


0

1
ошибка: не удалось завершить запрос (конфликтующие файлы)
libvdpau: /usr/lib/libvdpau.so уже существует в файловой системе
libvdpau: /usr/lib/libvdpau.so.1 уже существует в файловой системе
libvdpau: /usr/lib/vdpau/libvdpau_trace.so.1 уже существует в файловой системе
Обнаружены ошибки, пакеты не были обновлены.

Ставлю gnomтам чуть чуть на другие ругается файлы. пытался удалить. не получилось. как остановить сервис не могу понять. Народ подскажите. Я честно сказать только учусь. Еще в далеком прошлом ставил арч, но сейчас все так изменили что вот терплю фиаско.


Что за менеджер используешь сейчас?

Как вариант могу предложить переименовать/удалить конфликтующие библиотеки.

rikardoac ()
Ответ на: комментарий от ivor

что за система? Может, есть мануалы в инете...

bvn13 ★★★★★ ()

ну как все. руками и в терминалке командами. да плюс в МС. Одна сам сглупил чет уже совсем запарился сижу уже 16часов )) все устанавливаю и маны читаю. удалить то удалил, и чет решил на всякий случай перезагрузиться вот и получилось что те файлы снова появились. хм. запарился. но эт ладно. еще вопрос. кеды запустил. карта GF6600 256м вроде как и керы томозят да и когда поставил дрова на видео и в консольке все притормаживало, что такое может быть?

ivor ()

Ребят, да я только как 2 недели в новый курс дела вхожу по арчи, так то полтора года назад ставил играл системой. проблем не было, а сейчас и по работе надо и вот решил себе поставить. вспомнить старое. а тут нововведений целый вагон и маленькая тележка.

ivor ()
Ответ на: комментарий от ivor

Я лишь могу посоветовать использовать дргуой дистрибутив, хотя бы на первое время. Арч - это дистрибутив, в котором ты должен понимать что ты делаешь.

Я просил написать команды какие ты использовал при установке и удалении пакета. Просто не верю, что pacman не смог разобраться с зависимостями пакетов и пытается еще раз установить ту же либу. Возможно, что ты ручками еще что-то собирал и устанавливал, если возникают конфликты. Возможный вариант - переименуй конфликтующие файлы во что-то другое и посмотри результат.

rikardoac ()
Ответ на: комментарий от rikardoac

удалял я в Midnight Commander (mc) переименовывал cp файл > файл.bak вот как то так все у меня получалось. ручками только поставил и то как сказать ручками дрова на видяху. скачал с сайта nvidia драйвер на видяху и запустил устанавливаться ну и плюс еще до этого какие нужны были пакеты.

ivor ()
Ответ на: комментарий от ivor

Удачи. В следующий раз удаляй пакеты через пакетный менеджер, он поможет избежать многих нехороших моментов.

rikardoac ()

Народ вы молодцы и я вам благодарен. Вы оперативно реагируете на вопросы. Это очень и очень важно. теперь с вашего ресурса слазить не буду )) Куда проще с вами пообщаться чем звонить другу и просить подсказать что сделать и как сделать. А с его стороны один ответ читай маны. Не все маны нормально писаны и обновлены. Для начинающего пользователя. ну да ладно. Как завещал Ленин учиться, учиться и еще раз учиться.

Скажи или может кто знает где уже можно подглядеть почему yaourt не ставится

ошибка: package-query: missing required signature :: Файл /var/cache/pacman/pkg/package-query-1.2-2-i686.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)). Хотите его удалить? [Y/n] n ошибка: yaourt: missing required signature :: Файл /var/cache/pacman/pkg/yaourt-1.3-1-any.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)). Хотите его удалить? [Y/n] n ошибка: не удалось завершить запрос (неверный или поврежденный пакет(PGP-подпись)) Обнаружены ошибки, пакеты не были обновлены.

ivor ()
Ответ на: комментарий от ivor

Не все маны нормально писаны и обновлены

В арч-вики почти все вопросы относительно установки и настройки отлично расписаны.

ошибка: package-query: missing required signature :: Файл /var/cache/pacman/pkg/package-query-1.2-2-i686.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)). Хотите его удалить? [Y/n] n ошибка: yaourt: missing required signature :: Файл /var/cache/pacman/pkg/yaourt-1.3-1-any.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)). Хотите его удалить? [Y/n] n ошибка: не удалось завершить запрос (неверный или поврежденный пакет(PGP-подпись)) Обнаружены ошибки, пакеты не были обновлены.

Пакеты из сторонней репы? Собери из аура.

Но лучше таки сменить систему на какую-нибудь убунту, если уж так не хочется самому разбираться.

JohnnyBGoode ()

*root@Server ~*# pacman -S yaourt разрешение зависимостей... проверка на взаимную несовместимость...

Пакеты (3): package-query-1.2-2 yajl-2.0.4-1 yaourt-1.3-1

Будет установлено: 0,59 MiB

:: Приступить к установке? *Y/n* (3/3) проверка ключей *######################* 100% (3/3) проверяется целостность пакета *######################* 100% ошибка: package-query: missing required signature :: Файл /var/cache/pacman/pkg/package-query-1.2-2-i686.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)). Хотите его удалить? *Y/n* n ошибка: yaourt: missing required signature :: Файл /var/cache/pacman/pkg/yaourt-1.3-1-any.pkg.tar.xz поврежден (неверный или поврежденный пакет(PGP-подпись)). Хотите его удалить? *Y/n* n ошибка: не удалось завершить запрос (неверный или поврежденный пакет(PGP-подпись)) Обнаружены ошибки, пакеты не были обновлены.

ivor ()
Ответ на: комментарий от ivor

чет пока не получается в спойлер запихнуть. гыы))

ivor ()
Ответ на: комментарий от anonymous

ну может быть, и то на инглише, а у меня с ним нет четкого взаимопонимания. так что я собственно о русских говорил.

ivor ()

Русская вики всегда устаревшая. Так что словарьгуглтранслейт в руки и юзать английскую.

goroskob ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.