LINUX.ORG.RU

эти пакеты нужны для исправления критических багов и других проблемок.Так что однозначно!

muzlocker ()
Ответ на: комментарий от WSX

По-умолчанию менеджер обновлений предлагает обновиться только на стабильные релизы или см. вики. Также они имеют LTS в названии.

fedor ()

Ubuntu, или в Fedora полюбому нужно обновляться сразу же после установки.

zibert ★★★ ()

Це не винда, вопрос о регистрации не поставит. Так что да.

darkshvein ☆☆ ()
Ответ на: комментарий от WSX

>Как их определить?

Крупное обновление дистрибутива будет так и обозначено: «Имеется обновление дистрибутива, нажмите сюда чтобы обновить».

Поэтому в крайнем случае всегда можно почитать про то, стабилен ли новый релиз.

А вообще в Убунте по умолчанию так:

1.LTS-выпуск не будет пытаться обновиться до обычного, даже если вышел более новый обычный выпуск. LTS = long-term support, выпуск с долгим сроком поддержки, самое стабильное, что предлагает Убунту, последняя версия — 10.04.

2.Обычный выпуск будет предлагать обновление до следующего обычного выпуска, в т.ч. до следующего LTS, когда он выйдет. Если у вас не LTS и вас устраивает стабильность, вполне можно обновляться. Хотя некоторые рекомендуют подождать месяц после выхода нового выпуска.

3.Только при соответствующих настройках будут предлагаться альфа- и бета-выпуски.

proud_anon ★★★★★ ()
Ответ на: комментарий от proud_anon

А стандартные обновления для пакетов текущего выпуска стоит устанавливать. Там крайне редко все ломают. Хотя у некоторых случается.

proud_anon ★★★★★ ()
Ответ на: комментарий от WSX

Вообще в бубунте обновления таки делятся на категории. Самыми первыми показываются критические и важные обновления, обновления безопасности. Их действительно стоит ставить. А вот различные обновления всяких других прог и свистелок/перделок не всегда важны. Так что, если инет лимитирован, или канал «узкий». То можно ограничиться только важными и критичными. Ну а если безлимит over4Мбит/с, то вообще заморачиваться не стоит, хай ставятся. Единственное, что действительно важно, так это обновление дистрибутива, ибо народ утверждает, что бубунта криво может обновиться на новый дистр.

Vier_E ★★★ ()

Конечно стоит,если интернет лимитированный-поставь хотя бы самые важные заплатки

Ubuntu1104 ()

А в чём проблема? Интернетов не хватает? Если хватает, то ставь всё, что предлагает. Там в основном багфиксы, которые в любом случае не помешают.

eliriand ★★ ()

конечно нет, обновляй только то, чем ты пользуешься

annulen ★★★★★ ()
Ответ на: комментарий от eliriand

>Там в основном багфиксы, которые в любом случае не помешают.

ага, пофиксят какую-нить мелочь в конфиге сборки пакета, или, еще лучше, в его описании

annulen ★★★★★ ()

Обновляться стоит. Особенно для того, чтобы после обновления получить сломанный KMS, а потом бегать по форумам спрашивать, какие же параметры передать грубу чтоб загрузиться нормально. И это в 10.04.1 LTS.

ramon13666 ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.