LINUX.ORG.RU

Подскажите ? при утсановке RED HAT


0

0

У меня при установке выдаетсообщение что не может установить пакет gtk2-2.06.-8.i386.rpm пробовал несколько раз доходит до 96 пакетов и вылетает эта ошибка жму повторить сразу вылетает из установки. Что может быть хотя такой файл на диске есть я проверял. Подскажите

anonymous

попробуй при установке убери с этого пакета галочку (тоесть не ставь его) а потом когода поставиш редхэт качни с инета этот пакет и установи,или с тогоже диска..

warri4
()
Ответ на: комментарий от Demetrio

Media check делал все нормально да и галочки снимал, хотел вообще только X поставить почему то все равно выдает этуже ошибку

anonymous
()

Как вариант попробуй при установке выбрать минимум пакетов, а потом поставить все необходимое руками, в этом нет ничего сложного тока вот времени уйдет порядком искать все зависимости

insuriatus
()
Ответ на: комментарий от anonymous

Гм... оно обычно говорит, что не могу поставить потому-то и потому-то. Если не говорит, то попробуй поставить руками: rpm -Uvh имя_пакета.

shTigrits ★★
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.