LINUX.ORG.RU

AltLinux обновление Postgresql


0

0

Дистрибутив Master-2.2 без обновлений.
Обновиться через apt-get прямо из Inet не могу, т.к. мешает proxy.
Выкачиваю вручную.

Скачал файлы нужные файлы для Postgresql-7.3.3 из
ftp://ftp.altlinux.ru/pub/distributions/ALTLinux/Sisyphus/i586/RPMS.master/

Но при установке выдает:
ошибка: неудовлетворенные зависимости:
/etc/rc.d/init.d(action) нужен для postgresql-server-7.3.3-alt1
/etc/rc.d/init.d(echo_success) нужен для postgresql-server-7.3.3-alt1
/etc/rc.d/init.d(failure) нужен для postgresql-server-7.3.3-alt1
/etc/rc.d/init.d(msg_reloading) нужен для postgresql-server-7.3.3-alt1
/etc/rc.d/init.d(msg_starting) нужен для postgresql-server-7.3.3-alt1
/etc/rc.d/init.d(start_daemon) нужен для postgresql-server-7.3.3-alt1
/etc/rc.d/init.d(status) нужен для postgresql-server-7.3.3-alt1
/etc/rc.d/init.d(stop_daemon) нужен для postgresql-server-7.3.3-alt1
service нужен для postgresql-server-7.3.3-alt1

На сервере service нет.
Где можно его найти ???

anonymous

Re: AltLinux обновление Postgresql

Чем мешает прокси ? Пропиши переменные http_proxy='http://proxyhost:port' и ftp_proxy='http://proxyhost:port' для юзера из под которого пускаешь apt-get - и вуаля. А постгрес потянет за собой initscripts и еще кучу всего.

AlexGor ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.