LINUX.ORG.RU

Ошибка при установке Red Hat 7.0 (7.3)


0

0

Не так давно у меня нормально работал Red Hat 7.0, но после его удаления и переразбиения диска(во время чего повис комп, за этим полная потеря всей инфы, далее формотация всего диска и сново разбиение).

При установке Red Hat 7.0 выдаётся куча сообщений об ошибке монтирования Atapi Cd-rom. Вроде того: <4> ATAPI device hdd: <4> Error: Unit attention --(Sense key=0x06)

Это не может быть из-за самого Cd или cd-rom'а, т.к. я пробовал подключать другие приводы и пользовался другими дистрибутивами.

Так же при попытки установить Red Hat 7.3 процесс виснет на следующей строчке: Partition check: hda: Причём нет возможность переключаться между консолями. Ни каки сообщениях об ошибках не выдаётся. Диск разбит вроде правильно: один раздел primary - под windows, второй primary - под Linux, и ещё под linux swap один. Так же я пробовал вынимать все платы, оставляя только видео карту. Ни чего не помогло. Единственное, что мне приходит в голову, что "умер" винчестер (однако винды устанавливаются и работают отлично)

Кто чем может помочь, пожалуйста пишите.


Re: Ошибка при установке Red Hat 7.0 (7.3)

> ATAPI device hdd:

Как висит сидиром? Судя по этой строчке, он -- слейв на втором канале. Если там нет мастера, то это неправильно.

Obidos ★★★★★ ()

Re: Ошибка при установке Red Hat 7.0 (7.3)

Я пробоовал разные подключения, ни чего не помогло.

Clw ()
Ответ на: Re: Ошибка при установке Red Hat 7.0 (7.3) от Obidos

Re: Re: Ошибка при установке Red Hat 7.0 (7.3)

> Судя по этой строчке, он -- слейв на втором канале. Если там нет мастера, то это неправильно.

А что неправильно-то ? У мну на двух компах именно так и стоит -- удобно второй винт иногда всовывать мастером. А на первый шлейф сажать -- винт медленнее работает...

С уважением -- Смоляное Чучелко

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.