LINUX.ORG.RU

Проблема с установкой пакетов в Gentoo.


0

0

Генту кидает ошибки при установке некоторых пакетов - под катом #emerge opera Calculating dependencies ...done! >>> emerge (1 of 1) www-client/opera-8.00 to / >>> md5 files ;-) opera-8.01.ebuild >>> md5 files ;-) opera-8.00.ebuild >>> md5 files ;-) ChangeLog >>> md5 files ;-) metadata.xml >>> md5 files ;-) opera-7.54-r3.ebuild >>> md5 files ;-) files/digest-opera-8.00 >>> md5 files ;-) files/digest-opera-8.01 >>> md5 files ;-) files/digest-opera-7.54-r3 >>> md5 files ;-) files/opera-qt.patch >>> md5 files ;-) files/opera.desktop >>> Unpacking source... sed: невозможно прочитать install.sh: No such file or directory

!!! ERROR: www-client/opera-8.00 failed. !!! Function src_unpack, Line 63, Exitcode 2 !!! (no error message) !!! If you need support, post the topmost build error, NOT this status message.

Проблема вся в том, что дистфайлов этого пакета нет, а система почему-то даже не пытается их выкачать.


Re: Проблема с установкой пакетов в Gentoo.

Я бы проверил настройки сети

metek ()

Re: Проблема с установкой пакетов в Gentoo.

Можно попробовать ручками скачать и положить в /usr/portage/distfiles Можно посмотреть, что говорит emerge -f opera

grob ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.