LINUX.ORG.RU

в файле /etc/default/grub

добавить i8042.notimeout i8042.nomux

GRUB_CMDLINE_LINUX_DEFAULT=«quiet splash i8042.notimeout i8042.nomux»

dimderbin ()
Ответ на: комментарий от dimderbin

Огромное Вам спасибо, премного благодарен. До этого я редактировал только GRUB_CMDLINE_LINUX=«».

dmnmkua ()
Ответ на: комментарий от dimderbin

Ubuntu 14.04 способ не помогает

Ubuntu 14.04.. Сделал как вы сказали и после sudo update-grub выдает вот такое /usr/sbin/grub-mkconfig: 11: /etc/default/grub: splash: not found и после перезагрузки тачпад не работает. На 13.10 данный способ отлично работал.

VaduXa ()
Ответ на: комментарий от dimderbin

Спасибо большое за наводку)) Убрал и стало /usr/sbin/grub-mkconfig: 11: /etc/default/grub: i8042.notimeout: not found, тогда я и i8042.notimeout убрал, следующее /usr/sbin/grub-mkconfig: 11: /etc/default/grub: i8042.nomux»: not found ...

VaduXa ()
Ответ на: комментарий от VaduXa

Покажи файл конфига, ты там что-то с синтаксисом неправильно делаешь.

post-factum ★★★★★ ()
Ответ на: комментарий от post-factum

содержимое /etc/default/grub

# If you change this file, run 'update-grub' afterwards to update # /boot/grub/grub.cfg. # For full documentation of the options in this file, see: # info -f grub -n 'Simple configuration'

GRUB_DEFAULT=0 GRUB_HIDDEN_TIMEOUT=0 GRUB_HIDDEN_TIMEOUT_QUIET=true GRUB_TIMEOUT=10 GRUB_DISTRIBUTOR=`lsb_release -i -s 2> /dev/null || echo Debian` GRUB_CMDLINE_LINUX_DEFAULT=«quiet splash i8042.notimeout i8042.nomux» GRUB_CMDLINE_LINUX=«»

# Uncomment to enable BadRAM filtering, modify to suit your needs # This works with Linux (no patch required) and with any kernel that obtains # the memory map information from GRUB (GNU Mach, kernel of FreeBSD ...) #GRUB_BADRAM=«0x01234567,0xfefefefe,0x89abcdef,0xefefefef»

# Uncomment to disable graphical terminal (grub-pc only) #GRUB_TERMINAL=console

# The resolution used on graphical terminal # note that you can use only modes which your graphic card supports via VBE # you can see them in real GRUB with the command `vbeinfo' #GRUB_GFXMODE=640x480

# Uncomment if you don't want GRUB to pass «root=UUID=xxx» parameter to Linux #GRUB_DISABLE_LINUX_UUID=true

# Uncomment to disable generation of recovery mode menu entries #GRUB_DISABLE_RECOVERY=«true»

# Uncomment to get a beep at grub start #GRUB_INIT_TUNE=«480 440 1»

VaduXa ()
Ответ на: комментарий от dimderbin

Спасибо огромное!!

Этож я так затупил)) Теперь все ОК, работает отлично

VaduXa ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.