LINUX.ORG.RU

kworker

 , , ,


0

1

У меня известная проблема с kworker. В качестве временного решения обычно рекомендуют либо acpi=noirq в параметрах ядра, либо echo disable > /sys/firmware/acpi/interrupts/gpeXX где XX - номер проблемного IRQ. Первый вариант (acpi=noirq) просто не работает. А во втором случае мне нужно выключить два gpe, но после бута выключен лишь один, а 08 остаётся enabled. Как будто что-то включает его снова. Его конечно можно выключить той же командой потом вручную, но я бы хотел это автоматизировать. Как это сделать и может быть есть какие-то другие способы решить проблему прожорливого kworker?

Ядро: 3.8.0-29-generic #42-Ubuntu SMP Tue Aug 13 19:40:39 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

★★★★★

Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.