LINUX.ORG.RU

Сетевые карты при выключении не работают

 ,


1

1

Хочется настроить wake on lan, при включенном ПК пакеты ловит.

При выключении компа ни одна из сетевых карт не мигает светодиодами при подключенном роутере.

В биосе EuP выключен, PME Event Wake Up включен,встроенная сетевуха включена.

Потыкал в б-гомерзкой винде доп настройки сетевых карт, везде WoL включен, magic packet включен.

У бп [habrahabr.ru/post/127783/] посмотрел сколько вольт на фиолетовом (pin 9) проводе. 5,10-5,11 В стабильно, т.е. всё нормально.

_________________________

мать GigaByte GA-P55A-UD3

бп FSP Group ATX-500PNR

сетевая 1 встроенная

сетевая 2 planet enw-9504



Последнее исправление: pestsov (всего исправлений: 4)

Ответ на: комментарий от anonymous

А должны. При правильной настройке, как раз для wakeon on lan. И на прошлом пк я помню работали, диодами мигали…

pestsov
() автор топика
Ответ на: комментарий от pestsov

диодами мигали

Да

Чё спросить-то хотел, мальчик?

anonymous
()

В биосе EuP выключен

EuP в смысле ErP Support? Там, говорят, ещё надо выключать GreenLan.

Как отметил аноним, индикация линка на сетёвке должна быть и в выключенном состоянии, если её нет, то Линукс здесь не причём.

mky ★★★★★
()

Под виндой это включается в двух местах. В настройках драйвера сетевки. И в биосе «ACPI Suspend Type: S3(STR)». Работало на двух десятках компъютеров.

Deleted
()
Последнее исправление: kaeru (всего исправлений: 1)
Ответ на: комментарий от Deleted

А еще надо учесть, что при выключенном компе, некому будет отзываться на запрос арп спящего, и поэтому на роутере надо включить «прокси арп».

anonymous
()
Ответ на: комментарий от anonymous

Вот что бывает, когда спросонья пишешь.
Через некоторое время после засыпания арп замолчавшего компа будет удален из таблиц маршрутизатора и посылать пакет wol будет уже некуда. Для решения этой проблемы надо настроить прокси арп.

PS. У меня без этого не работало, но случаются всякие чудеса, возможно у тс заработает.

anonymous
()
Ответ на: комментарий от Deleted

Я помню, что на одной из машинок виновником неработоспособности WoL был включенный в bios-е «Deep powepoff»

vel ★★★★★
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.