LINUX.ORG.RU

xsane-gimp


0

0

В какую сторону глядеть. После переустановки xsane у gimp пропал плагин для сканирования.

Ставил xsane-0.97, sane-backends;frontends из сырцов. До этого поудалял ненужные rpm-ки.

Сканер наконец заработал - приятно, но gimp огорчил.

sane-backends конфигурировал с параметром --with-gimp-exec=путь к гимпу.

Намекните, всем благодарен.

anonymous

Ответ на: Re: xsane-gimp от berkuf

Re: xsane-gimp

xsane-gimp-0.97 только под мандрейк и альт, а у меня asp, и кроме того xsane-gimp требует установки xsane из rpm.

anonymous ()
Ответ на: Re: xsane-gimp от anonymous

Re: xsane-gimp

У меня в asp9.2 xsane-gimp был. сырцы надо было компилить с опцией, чтоб ставились в /bin а не в /usr/bin , а потом ставит xsane-gimp-0.97 без проверки зависимостей. Или попробуй сделать линки на скомпилинные sane xsane в /bin/, но мне по-моему не помогло (что-то спамятью моей стало)

Dim_2 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.