LINUX.ORG.RU

Устройство(ва) ввода

 , , ,


0

2

Всем привет!Меня зовут Максим.У меня тут нависла одна проблема,которая по моей памяти была раньше.Она заключается в том,что при запуске системного блока как обычно на всех ПК проходит POST проверка на работоспособность всех устройств.Эта проверка у меня прошла, и на этапе выбора ОС у меня залипает клавиатура.USB Legasy on.Стояла у меня ОС Ubuntu 12.10 с версией GRUB 1.99...т.д.Причем я выявил одну последовательность...когда отключаешь ПК и вытаскиваешь все usb устройства(во всяком случае я вытаскивал все:концетратор,мышь,клавиатура) и заново включаешь,появляется таймер отсчета по дефолту OC.Сначала думал статика или по маленьку накрывается южный мост,но когда срабатывает таймер,я успеваю вставить usb keyboard и она работает и я выбираю Windows(x64)....P.S...Так как Ubuntu периодически запускалась(то ребут,то зависает).Причем при запуске Ubuntu(x32) появляется ошибка CPU NOT RESPONDING,и если нет usb устройств то запускается,если есть то остается на этой ошибке.Windows же всегда запускается.Также я пытался переустановить систему,но даже в live режиме клавиатура не работает(опять же в grub).Грешу на ACPI...Компьютер комплектации -Intel core i3 -asrock h61-s -ati radeon 6850 И еще.Поддержка мультипроцессоров включена в BIOS.

У меня было подобное. Если у тебя тоже самое, то дело в говнистости материнки(или биоса) и клавиатуры (за 200 рублей покупал?). Клавиатура с USB без инициализатора, а мать(или биос) слишком привиредливая(ый). В ноутбуках эта клава, скорее всего будет работать, а с этой матью - только клава за тыщу.

carthrbc ()
Ответ на: комментарий от carthrbc

Ну раньше мне помог переходник в ps/2.Вот щас ищу его дома. За 550 р.Причем 3 клавы не работают также.И все они ниже 550)

keekdown ()

Дак, эта...

А железо исправно? Кондеры на материнке и в блоке питания не повздувались ли? И попробуй заменить блок питания, что ли...

ansky ★★★★★ ()
Ответ на: Дак, эта... от ansky

Я его разбирал и собирал полностью и все проверял.Ничего нету.Да и самое интересное то,что такая проблема была на другом ПК который у меня был.Не такой конечно мощный,но проблема была.Да и я его купил в мае,и с мая стояла Window 7.Ничего не было:ни сбоев,ни зависаний.Как только загрузчик,так сразу.Хочу попробовать сегодня слаку,там же вроде lilo.

keekdown ()

У меня така же проблема. Но только если обновить ядро. по умолчанию 3.5.0, но с ним плоховато работает vmvare. Решил обвить ядро до 3.5.2 - загружась в обычном режиме, не работают устройства ввода. Загружаюсь в режиме восстановления, без иксов, - так же не работает клава.

Ну, другие ядра попробовал такойже эффект. Загружаюсь с 3.5.0 всё ок... В чем может быть проблема?

zloyded ()
Ответ на: комментарий от zloyded

У меня така же проблема.

У автора темы проблемы с клавиатурой _до_ загрузки ядра. Так что нет, у тебя проблема явно совсем другая.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.