LINUX.ORG.RU

Сижу, ковыряю отверткой в ухе, бах! - звук пропал...


0

0

Примерно так оно и было - поставил модем внешний Lasat 56000 V, подвесил его на com1. Включил com-порты в биосе, гружу линукс, проверяю модем - все работает. Включаю XMMS, вижу прыгающие полоски в главном окне(типа все играется на ура), а звука нет... И так все что угодно - mplayer, mpg321, xmms, xine, etc, etc. Я уже и модем отключил, и ком-порты снова выключил, и ядро пересобрал и alsa'у - ничего не помогает... Ядро - 2.6.3

ALSA - 1.0.3

Slackware Linux 9.1

MotherBoard - Soltek 75DRV5-C(VIA KT-333).

Sound onboard(via82xx)

Заранее спасибо за помощь!

Re: Сижу, ковыряю отверткой в ухе, бах! - звук пропал...

А где волшебные слова: и alsamixer проверил и провода к колонкам нормальные идут, в звуковую воткнуты, а питание на колонках включено?

jackill ★★★★★ ()

Re: Re: Сижу, ковыряю отверткой в ухе, бах! - звук пропал...

Волшебные слова: alsamixer проверил, провода к колонкам нормальные идут, в звуковую воткнуты, питание на колонках включено. :))) А звука все равно нет :(((

BregorEsgarothian ()

Re: Re: Re: Re: Re: Сижу, ковыряю отверткой в ухе, бах! - звук пропал...

>Все доступные в alsamixer'e уровни громкости выкручены до верха...

Надеюсь буковки "M" над уровнями тоже убраны?

McMCC ★★★ ()

Re: Re: Re: Re: Re: Re: Re: Сижу, ковыряю отверткой в ухе, бах! - звук пропал...

А звук не на цифровой выход подается?

P.S. Живого диска нет никакого, вроде knoppix, чтобы проверить?

jackill ★★★★★ ()

Re: Сижу, ковыряю отверткой в ухе, бах! - звук пропал...

Хорошо, а если взять и собрать ту альсу, что в самом ядре идет?

P.S. Мистика какая-то. У тебя сколько регуляторов громкости?

jackill ★★★★★ ()

Re: Re: Сижу, ковыряю отверткой в ухе, бах! - звук пропал...

Еще вопрос - воткнут звук в зеленый выход? Потому как под виндами вполне может быть еще и aux на выход включен.

P.S. Что характерно, на некоторых гигабайтах можно менять из какой дырки что идет - может тут так же?

jackill ★★★★★ ()

Re: Re: Re: Сижу, ковыряю отверткой в ухе, бах! - звук пропал...

Звук воткнут в зеленый выход, менять из какой дырки чего идет вроде нельзя(по крайней мере заявлено в мануале не было). Ядерная ALSA не помогла - результат тот же...

BregorEsgarothian ()

Re: Re: Re: Re: Сижу, ковыряю отверткой в ухе, бах! - звук пропал...

У меня тоже било так. Делаеш: Скачать последний випуск алса, компилить и при и конфигу показат дарогу на сырцы (из которих бил откомпилин кернел которым ты ползуешся). Ум меня небыло регулятора мастер волуме. После етих операций всё заработала. Чип материнки на 8235/9145с Удачи

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.