LINUX.ORG.RU

HELP!!! HELP!!! HELP!!!


0

0

На материнке Intel встроенный звук Установка ASPLinux 7.3 звук не настраивает Решил установить alsa-0.9, все прошло без проблем модули загружаются в /proc/asound показана правильная карта, приложения проигрывают все без проблем а звука из колон нет хоть убейся и ничего не помогает (хотя до этого в SuSe 7.3 звук настравался автоматом только mp3 проигрывались быстрее чем надо)

В /etc/modules.conf прописано:

N: Generated by ALSACONF, do not edit. --- # --- ALSACONF verion 0.9.0 --- alias char-major-116 snd alias snd-card-0 snd-intel8x0 alias sound-service-0-0 snd-mixer-oss alias sound-service-0-1 snd-seq-oss alias sound-service-0-3 snd-pcm-oss alias sound-service-0-8 snd-seq-oss alias sound-service-0-12 snd-pcm-oss options snd major=116 cards_limit=1 device_mode=0666 # --- END: Generated by ALSACONF, do not edit. --- above sound-slot-0 snd-mixer-oss snd-seq-oss snd-pcm-oss alias sound-slot-0 snd-intel8x0 post-install sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -L >/dev/null 2>&1 || : pre-remove sound-slot-0 /bin/aumix-minimal -f /etc/.aumixrc -S >/dev/null 2>&1 || :

Команда lsmod в отношении звука выдает следущее: snd-intel8x0 21216 0 snd-seq-oss 28896 0 (autoclean) (unused) snd-seq-midi-event 5628 0 (autoclean) [snd-seq-oss] snd-seq 45356 2 (autoclean) [snd-seq-oss snd-seq-midi-event] snd-pcm-oss 43492 0 (autoclean) snd-mixer-oss 12864 0 (autoclean) [snd-pcm-oss] sr_mod 16632 0 (autoclean) snd-pcm 78176 0 (autoclean) [snd-intel8x0 snd-pcm-oss] snd-timer 13952 0 (autoclean) [snd-seq snd-pcm] snd-ac97-codec 31504 0 (autoclean) [snd-intel8x0] snd-mpu401-uart 4444 0 (autoclean) [snd-intel8x0] snd-rawmidi 16672 0 (autoclean) [snd-mpu401-uart] snd-seq-device 5612 0 (autoclean) [snd-seq-oss snd-seq snd-rawmidi] snd 37672 0 (autoclean) [snd-intel8x0 snd-seq-oss snd-seq-midi-event snd-seq snd-pcm-oss snd-mixer-oss snd-pcm snd-timer snd-ac97-codec snd-mpu401-uart snd-rawmidi snd-seq-device] soundcore 6404 5 (autoclean) [snd]

Запускал всевозможные mixer'ы на предмет mute, громкость гоняется а звука нет Помогите пожалуйста кто может !!!!!!!!!!!!!!!!!!!!!


Re: HELP!!! HELP!!! HELP!!!

Хз что там у тебя за миксеры, aumix попробуй, и я бы еще руками
залез в /etc/asound.state

jackill ★★★★★ ()

Re: HELP!!! HELP!!! HELP!!!

Нет я перепробовал aumix, alsamixer, gmixer, amixer на всех одно и тоже

Fat ()

Re: HELP!!! HELP!!! HELP!!!

Нет я перепробовал aumix, alsamixer, gmixer, amixer на всех одно и тоже

Fat ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.