LINUX.ORG.RU

Устройства по wifi не видят устройства по lan

 , ,


0

1

Имею новый маршрутизатор mt-pon-at-4. Устройства по wifi не видят устройства по lan. И наоборот. Сегодня целый день шаманил, но всё без толку. Вот видео https://www.youtube.com/watch?v=AND2GAGs5aI на котором можно увидеть все его настройки. Устройства не пингуются. Приложение для андроида fing показывает, что в WiFi видео сам смарт и маршрутизатор. Пк не видно. Во многих инструкциях проскакивает, что в этом типе маршрутизаторов по умолчанию WiFi и lan разделены. Но инструкции устарели. У гугла кончились идеи.

Ответ на: комментарий от Morin

Если включить 1080p, то всё прекрасно читается. По ссылке устаревшая инструкция. Она ничем не помогает. Я уже весь гугл облазил.

KOT040188 ★★ ()
Ответ на: комментарий от Morin

Есть такая галка, но она не включена. Ещё варианты? Я уже шаманить с vlan по выше проведённой инструкции. Толку ноль.

KOT040188 ★★ ()
Последнее исправление: KOT040188 (всего исправлений: 2)
Ответ на: комментарий от KOT040188

На работе ютуб не работает. Да и зачем на видео настройки, их обычно в текстовом формате показывают.

Allakka ★★★★ ()

значит

Вот видео https://www.youtube.com/watch?v=AND2GAGs5aI на котором можно увидеть все его настройки

<просьба>Не надо так делать</просьба> Я люблю «квесты», но не настолько... Может лучше было «фотоальбом» настроек в архив засунуть (да и всё зачем)? Всё равно постоянно приходится Play|Stop делать...

По теме: «Network»-«LAN»-«DCHP Port Service» LAN1 SSID1 какие варианты есть (кроме заданных «DEFAULT» и «LAN»?

По IPv6 тоже не видят друг друга?

«Network»-«Routing(IPv4)»-«Static Routing» настраивали (и не работает)?

---
*Я б убрал «привет» кулхацкерам

anymouze ★★ ()
Ответ на: значит от anymouze

Одного видео на 15 минут. А фотки я бы сутки делал.

«Network»-«LAN»-«DCHP Port Service» LAN1 SSID1 какие варианты есть (кроме заданных «DEFAULT» и «LAN»?

wan

По IPv6 тоже не видят друг друга?

Нет.

«Network»-«Routing(IPv4)»-«Static Routing» настраивали (и не работает)?

Не знаю как.

KOT040188 ★★ ()
Ответ на: комментарий от KOT040188

будем вместе изучать :)

«Network»-«Routing(IPv4)»-«Static Routing»

Interface: LAN
Network Adress: 192.168.100.0
Subnet Mask: 255.255.255.0
Gateway: 0.0.0.0 
<Add>

Interface: SSID1
Network Adress: 192.168.100.0
Subnet Mask: 255.255.255.0
Gateway: 0.0.0.0 

<Add>

Interface: WAN
Network Adress: 100.93.0.0
Subnet Mask: 255.255.252.0
Gateway: 0.0.0.0 

<Add>

Interface: WAN
Network Adress: 0.0.0.0
Subnet Mask: 0.0.0.0
Gateway: 100.93.0.1 

<Add>

Это примерно — я маршрутизатор mt-pon-at-4 никогда не настраивал.

Какие варианты там Interface (LAN видел, WAN и SSID1 предполагаю). После настройки маршрутизатор возможно перезагружать придётся.

Сохранить текущие настройки в файл обязательно до внесения изменений!

После применения нужно проверить работоспособность интернета и пинг устройств. На всякий случай спрашиваю:

  • откатить к заводским настройкам сумеете (если что)?
  • резервный канал интернета есть?

*где-то в видео есть галка «использовать VLAN» — возможно после её установки «старые» методы дадут результат (сейчас ищу этот эпизод)

anymouze ★★ ()
Ответ на: комментарий от KOT040188

Возможно достаточно выставить LAN для Lan1 в «Network»-«LAN»-«DCHP Port Service»

anymouze ★★ ()
Ответ на: комментарий от KOT040188

Итого

Есть 3 идеи

  • в «Network»-«LAN»-«DCHP Port Service» установить для LAN1 «LAN» вместо «DEFAULT»
  • настроить «Network»-«Routing(IPv4)»-«Static Routing»
  • в «Network»-«Wan»-«Wan Connection» поставить «галку» «Использовать VLAN» — возможно тогда получится применить «старые методы»
anymouze ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.