LINUX.ORG.RU

D-link dwl-510 и ndiswrapper


0

0

При попытке поставить драйвер для карты, получаю следущее: [root@server linux-wlan-0.3.4]# ndiswrapper -l Installed drivers: neta3ab driver installed, hardware present [root@server linux-wlan-0.3.4]# modprobe ndiswrapper FATAL: Error inserting ndiswrapper (/lib/modules/2.6.11-6mdk/misc/ndiswrapper.ko): Invalid module format

Куда копать?

Ответ на: Re: D-link dwl-510 и ndiswrapper от romankr

Re: D-link dwl-510 и ndiswrapper

версии ядра разные. У тебя два разных ядра? Версия модуля и ядра должны быть одинаковы. Если модуль для 2.6.11.1 то и запускай на ядре 2.6.11.1.

anonymous ()
Ответ на: Re: D-link dwl-510 и ndiswrapper от anonymous

Re: D-link dwl-510 и ndiswrapper

Или перекомилить новое ядро, загрузить его и поновой модуль скомпилировать.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.