LINUX.ORG.RU

Неподдерживаемое железо и OpenBSD

 , , , ,


0

2

Если кто-нибудь шарит в железе и драйверах, что это может быть за железо?

OpenBSD 6.2 & ThinkPad X230:

# dmesg  | grep -i "not configured"
"LEN0071" at acpi0 not configured
"LEN0020" at acpi0 not configured
"LEN0078" at acpi0 not configured
"PNP0C14" at acpi0 not configured
acpivout at acpivideo0 not configured
"Intel 7 Series MEI" rev 0x04 at pci0 dev 22 function 0 not configured
Ответ на: комментарий от Oxdeadbeef

понятия не имею, я поисковиками пользуюсь редко, а указанным ещё реже :)

hdt, которая полная дискетная версия со всеми айдишниками не только показывает всё железо, но даже рассказывает, какой модуль linux нужно загрузить - я так на паре ноутбуко обнаружил, что там soft-модем поддерживается linux-ом :)

buratino ★★★ ()
  • LEN0071 — PS/2 Keyboard
  • LEN0020 — Synaptics PS/2 Port Compatible TouchPad
  • LEN0078 — HID Mini-driver for Hardware Radio Switch
  • PNPOC14 — ACPI-WMI (Windows Management Instrumentation) mapper device
  • Intel 7 Series MEI — Intel® Management Engine

PS: Google в помощь.

beastie ★★★★★ ()
Ответ на: комментарий от beastie

Не уверен в правильной интерпритации:

1. первые три железки поддерживаются, почему пишет «not configured»?

2. предпоследняя — вендо-специфичная и не нужна для работы?

3. последняя — ональный зонд от интеля? (и поэтому тоже не нужен)

Oxdeadbeef ★★★ ()