LINUX.ORG.RU

Сломался Developer Mode в хромбуке

 ,


0

1

Привет всем,

Столкнулся с некорректной работой Developer Mode в Chromebook (HP Chromebook 14), прошу совета...

Ситуация: дней 10 назад переключил Chromebook в developer mode и поставил на него онтопик (Debian Jessie), перед этим сделав полное переформатирование SSD. После некоторого допиливания всё нормально работало, аккурат до сегодняшнего дня - ноут ушёл в ребут на середине проигрывания Flash ролика и после ребута загрузил меня в Recovery mode (на экран, который говорит «Chrome OS is missing or damaged»). Новые ребуты делают то же самое. Плюс выяснилось, что:

1) Esc+Refresh+Power, заводская комбинация для перезагрузки в Developer mode, перезагружает меня вместо этого в Recovery mode на тот же самый экран «Chrome OS is missing».

2) Шаманством с включением-выключением лэптопа то через Power, то через Esc+Power, могу раза через 4 на пятый наконец добиться знакомого экрана «Developer mode is off, press space to re-enable». Но из этого экрана Ctrl+D приводит не к старту дебиана, а к очередной перезагрузке с тем же эффектом. Втыкал рабочую загрузочную флешку дебиана, надеясь что система стартует с неё, а не с SSD, - ноль эффекта, Ctrl+D всё равно ведёт к перезагрузке.

Есть ли способ своими силами решить эту проблему? Загрузиться с флешки с ChromeOS и сделать hard reset я могу, но хотелось бы обойтись без этого - во-первых, жалко терять ОС, во-вторых не факт что поможет - мб всё равно не пустит в Developer Mode, а мб пустит, но дебиан 10 дней проживёт и опять грохнется по неизвестной причине.

PS: Гарантия на ноут истекла, тк до этого жена пользовалась дефолтной Chrome OS полтора года.

Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.